Back to overview
Resolved

Unplanned 4G service outage in localised area.

Aug 8, 2026 at 9:28am UTC
Affected services
Current Local Outages

Resolved
Aug 9, 2026 at 12:59pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 10:06 PM
Next update: 11/08/2026 12:51 AM
Issue restore time: 09/08/2026 06:00 PM

Updated
Aug 9, 2026 at 12:28pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 09:18 PM
Next update: 11/08/2026 12:51 AM
Issue restore time: 09/08/2026 06:00 PM

Updated
Aug 9, 2026 at 11:57am UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 09:18 PM
Next update: 11/08/2026 12:51 AM
Issue restore time: 09/08/2026 06:00 PM

Updated
Aug 9, 2026 at 7:58am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 05:16 PM
Next update: 11/08/2026 12:51 AM
Issue restore time: 09/08/2026 06:00 PM

Updated
Aug 9, 2026 at 6:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 03:39 PM
Next update: 11/08/2026 12:51 AM
Issue restore time: 09/08/2026 06:00 PM

Updated
Aug 9, 2026 at 5:28am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 08:23 AM
Next update: 10/08/2026 12:23 AM
Issue restore time: 09/08/2026 06:00 PM

Updated
Aug 8, 2026 at 10:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 08:23 AM
Next update: 10/08/2026 12:23 AM
Issue restore time: 09/08/2026 06:00 PM

Updated
Aug 8, 2026 at 9:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 01:10 AM
Next update: 09/08/2026 11:33 AM
Issue restore time: 09/08/2026 06:00 PM

Updated
Aug 8, 2026 at 3:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/08/2026 04:39 PM
Last update: 09/08/2026 01:10 AM
Next update: 09/08/2026 11:33 AM
Issue restore time: 09/08/2026 06:00 PM

Created
Aug 8, 2026 at 9:28am UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Mission River 4874.

The issue stemmed from Parent: Data-flow, impacting approximately 287 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/08/2026 04:39 PM
Last update: 08/08/2026 06:44 PM
Next update: 09/08/2026 12:44 AM
Issue restore time: 09/08/2026 06:00 PM