Back to overview
Resolved

Unplanned 4G service outage in localised area.

Aug 9, 2026 at 5:28pm UTC
Affected services
Current Local Outages

Resolved
Aug 9, 2026 at 6:57pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Dubbo 2830.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1251 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 10/08/2026 12:52 AM
Last update: 10/08/2026 03:47 AM
Next update: 10/08/2026 07:48 PM
Issue restore time: UNKNOWN

Updated
Aug 9, 2026 at 6:27pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Dubbo 2830.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1251 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 10/08/2026 12:52 AM
Last update: 10/08/2026 03:47 AM
Next update: 10/08/2026 07:48 PM
Issue restore time: UNKNOWN

Created
Aug 9, 2026 at 5:28pm UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Dubbo 2830.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1251 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 10/08/2026 12:52 AM
Last update: 10/08/2026 02:59 AM
Next update: 10/08/2026 08:59 AM
Issue restore time: UNKNOWN