Back to overview
Resolved

Unplanned 4G service outage in localised area.

Aug 11, 2026 at 4:57pm UTC
Affected services
Current Local Outages

Resolved
Aug 11, 2026 at 7:57pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Daguragu 0852, Gurindji 0852, Kalkarindji 0852, Victoria River 0852.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 559 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 12/08/2026 12:01 AM
Last update: 12/08/2026 04:51 AM
Next update: 12/08/2026 07:14 PM
Issue restore time: 12/08/2026 10:30 AM

Updated
Aug 11, 2026 at 7:27pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Daguragu 0852, Gurindji 0852, Kalkarindji 0852, Victoria River 0852.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 559 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 12/08/2026 12:01 AM
Last update: 12/08/2026 04:51 AM
Next update: 12/08/2026 07:14 PM
Issue restore time: 12/08/2026 10:30 AM

Updated
Aug 11, 2026 at 6:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Daguragu 0852, Gurindji 0852, Kalkarindji 0852, Victoria River 0852.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 559 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/08/2026 12:31 AM
Last update: 12/08/2026 04:02 AM
Next update: 12/08/2026 07:14 PM
Issue restore time: 12/08/2026 10:30 AM

Updated
Aug 11, 2026 at 5:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Gurindji 0852, Kalkarindji 0852, Victoria River 0852.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 559 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/08/2026 12:31 AM
Last update: 12/08/2026 03:14 AM
Next update: 12/08/2026 07:14 PM
Issue restore time: 12/08/2026 10:30 AM

Created
Aug 11, 2026 at 4:57pm UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Daguragu 0852, Gurindji 0852, Kalkarindji 0852, Victoria River 0852.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 559 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/08/2026 12:31 AM
Last update: 12/08/2026 02:24 AM
Next update: 12/08/2026 08:24 AM
Issue restore time: 12/08/2026 10:30 AM