Back to overview
Degraded

Unplanned 4G service outage in localised area.

Sep 01 at 02:28am AEST
Affected services
Current Local Outages

Updated
Sep 16 at 12:28am AEST

We recently experienced a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 14 at 11:58pm AEST

We recently experienced a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 13 at 11:28pm AEST

We recently experienced a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 12 at 10:58pm AEST

We recently experienced a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 11 at 10:58pm AEST

We recently experienced a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 10 at 10:28pm AEST

We recently experienced a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 09 at 09:58pm AEST

We recently experienced a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 09 at 08:28pm AEST

We recently experienced a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 08 at 10:28pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 07 at 09:58pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 06 at 09:28pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 05 at 09:28pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 04 at 09:28pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 03 at 09:28pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 02 at 08:58pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 01 at 08:58pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 01 at 02:28pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 01 at 08:28am AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Created
Sep 01 at 02:28am AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: Bald Nob 2370, Bolivia 2372, Capoompeta 2371, Deepwater 2371, Dundee 2370, Emmaville 2371, Glen Elgin 2370, Glen Innes 2370, Lambs Valley 2335, Lambs Valley 2370, Lambs Valley 2421, Matheson 2370, Mount Mitchell 2365, Rangers Valley 2370, Red Range 2370, Reddestone 2370, Shannon Vale 2370, Stannum 2371, Torrington 2371, Wellingrove 2370, Wellington Vale 2371, Yarrowford 2370.

The issue stemmed from Local Power Failure, impacting approximately 1473 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/08/2025 12:04 PM
Last update: 28/08/2025 12:56 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN