Back to overview
Degraded

Unplanned 4G Data service outage in localised area.

Sep 01 at 02:28am AEST
Affected services
Current Local Outages

Updated
Sep 16 at 12:28am AEST

We recently experienced a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 14 at 11:58pm AEST

We recently experienced a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 13 at 11:28pm AEST

We recently experienced a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 12 at 10:58pm AEST

We recently experienced a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 11 at 10:58pm AEST

We recently experienced a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 10 at 10:28pm AEST

We recently experienced a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 09 at 09:58pm AEST

We recently experienced a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 09 at 08:58pm AEST

We recently experienced a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 08 at 10:28pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 07 at 09:58pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 06 at 09:58pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 05 at 09:28pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 04 at 09:28pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 03 at 09:28pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 02 at 09:28pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 01 at 08:58pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 01 at 02:58pm AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Sep 01 at 08:58am AEST

We are continuing to experience a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Created
Sep 01 at 02:28am AEST

We are currently experiencing a significant local network outage affecting 4G Data in the following localities: Roxby Downs 5725.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 917 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 21/08/2025 05:30 PM
Last update: 21/08/2025 06:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN