Unplanned 4G service outage in localised area.
Updated
Sep 16 at 12:28am AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 14 at 11:58pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 13 at 11:28pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 12 at 10:58pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 11 at 10:28pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 10 at 10:28pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 09 at 09:58pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 09 at 08:28pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 09 at 08:58am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 08 at 08:58am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 07 at 08:28am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 06 at 07:58am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 05 at 07:58am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 04 at 07:28am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 04 at 01:28am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 03 at 07:28pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 03 at 12:58pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Sep 03 at 12:28pm AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Bowraville 2449, Congarinni 2447, Congarinni North 2447, Gumma 2447, Hyland Park 2448, Macksville 2447, Nambucca Heads 2448, Newee Creek 2447, North Macksville 2447, Talarm 2447, Tewinga 2449, Valla 2448, Way Way 2447, Wirrimbi 2447.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4131 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 31/08/2025 10:49 AM
Last update: 31/08/2025 11:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services