Unplanned 4G service outage in localised area.
Updated
Sep 16 at 12:27am AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 14 at 11:57pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 13 at 11:27pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 12 at 10:57pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 11 at 10:27pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 10 at 10:27pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 09 at 09:57pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 09 at 08:57pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 08 at 11:57pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 08 at 05:57pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 08 at 11:27am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 08 at 05:27am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873, Diwan 4873, Kimberley 4873, Thornton Beach 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Sep 08 at 04:27am AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Bloomfield 4895, Cape Tribulation 4873, Coral Sea 4800, Cow Bay 4873.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 304 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/09/2025 11:28 PM
Last update: 08/09/2025 12:39 AM
Next update: UNKNOWN
Issue restore time: 09/09/2025 10:00 AM
Affected services