Unplanned 4G service outage in localised area.
Updated
Sep 15 at 10:27pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 14 at 10:27pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 13 at 10:27pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 12 at 10:27pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 11 at 09:57pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 10 at 09:57pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 09 at 09:57pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 09 at 08:57pm AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Sep 09 at 04:27pm AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4835 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/09/2025 11:16 AM
Last update: 08/09/2025 11:22 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services