Unplanned 4G service outage in localised area.
Resolved
Sep 18 at 08:57am AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Blanche 5291, Compton 5291, Dismal Swamp 5291, Gambier 5290, Glencoe 5291, Mil-Lel 5291, Mingbool 5291, Suttontown 5291, Tarpeena 5277, Wandilo 5291, Worrolong 5291.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1008 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 09/09/2025 12:46 PM
Last update: 09/09/2025 12:52 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 18 at 02:27am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Blanche 5291, Compton 5291, Dismal Swamp 5291, Gambier 5290, Glencoe 5291, Mil-Lel 5291, Mingbool 5291, Suttontown 5291, Tarpeena 5277, Wandilo 5291, Worrolong 5291.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 09/09/2025 12:46 PM
Last update: 09/09/2025 12:52 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 17 at 07:57pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Blanche 5291, Compton 5291, Dismal Swamp 5291, Gambier 5290, Glencoe 5291, Mil-Lel 5291, Mingbool 5291, Suttontown 5291, Tarpeena 5277, Wandilo 5291, Worrolong 5291.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 09/09/2025 12:46 PM
Last update: 09/09/2025 12:52 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Sep 17 at 01:57pm AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Blanche 5291, Compton 5291, Dismal Swamp 5291, Gambier 5290, Glencoe 5291, Mil-Lel 5291, Mingbool 5291, Suttontown 5291, Tarpeena 5277, Wandilo 5291, Worrolong 5291.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 09/09/2025 12:46 PM
Last update: 09/09/2025 12:52 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services