Unplanned 4G service outage in localised area.
Resolved
Sep 19 at 08:57am AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 18/09/2025 11:19 AM
Last update: 19/09/2025 07:45 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 19 at 08:27am AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 18/09/2025 11:19 AM
Last update: 19/09/2025 07:45 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 19 at 07:27am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 18/09/2025 11:19 AM
Last update: 18/09/2025 11:29 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Sep 19 at 03:57am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 18/09/2025 11:19 AM
Last update: 18/09/2025 11:29 AM
Next update: UNKNOWN
Issue restore time: 19/09/2025 08:00 PM
Affected services
Updated
Sep 19 at 02:57am AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 18/09/2025 11:19 AM
Last update: 18/09/2025 11:29 AM
Next update: UNKNOWN
Issue restore time: 19/09/2025 08:00 PM
Affected services
Updated
Sep 19 at 01:27am AEST
We recently experienced a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 18/09/2025 11:19 AM
Last update: 18/09/2025 11:29 AM
Next update: UNKNOWN
Issue restore time: 19/09/2025 12:00 PM
Affected services
Updated
Sep 18 at 10:27pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 18/09/2025 11:19 AM
Last update: 18/09/2025 11:29 AM
Next update: UNKNOWN
Issue restore time: 19/09/2025 12:00 PM
Affected services
Updated
Sep 18 at 04:27pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 18/09/2025 11:19 AM
Last update: 18/09/2025 11:29 AM
Next update: UNKNOWN
Issue restore time: 19/09/2025 12:00 PM
Affected services
Updated
Sep 18 at 03:58pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 18/09/2025 11:19 AM
Last update: 18/09/2025 11:29 AM
Next update: UNKNOWN
Issue restore time: 19/09/2025 12:00 PM
Affected services
Created
Sep 18 at 02:27pm AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Dampier Archipelago 6713, Gnoorea 6714, Mardie 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 457 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 18/09/2025 11:19 AM
Last update: 18/09/2025 11:29 AM
Next update: UNKNOWN
Issue restore time: 19/09/2025 12:00 PM
Affected services