Back to overview
Degraded

Unplanned 4G service outage in localised area.

Sep 26 at 06:27pm AEST
Affected services
Current Local Outages

Updated
Sep 26 at 08:27pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Kuitpo 5201, Macclesfield 5153, Meadows 5201.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1004 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 26/09/2025 03:36 PM
Last update: 26/09/2025 08:22 PM
Next update: 27/09/2025 02:22 AM
Issue restore time: 27/09/2025 10:30 AM

Updated
Sep 26 at 07:57pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Kuitpo 5201, Macclesfield 5153, Meadows 5201.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1004 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 26/09/2025 03:36 PM
Last update: 26/09/2025 07:35 PM
Next update: 27/09/2025 01:35 AM
Issue restore time: 27/09/2025 10:30 AM

Updated
Sep 26 at 06:57pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Kuitpo 5201, Macclesfield 5153, Meadows 5201.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1004 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 26/09/2025 03:36 PM
Last update: 26/09/2025 06:47 PM
Next update: 27/09/2025 12:47 AM
Issue restore time: 27/09/2025 10:30 AM

Created
Sep 26 at 06:27pm AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: Kuitpo 5201, Macclesfield 5153, Meadows 5201.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1004 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 26/09/2025 03:36 PM
Last update: 26/09/2025 05:58 PM
Next update: 26/09/2025 11:58 PM
Issue restore time: 27/09/2025 10:30 AM