Back to overview
Degraded

Unplanned 4G service outage in localised area.

Nov 05 at 04:28am AEDT
Affected services
Current Local Outages

Resolved
Nov 07 at 01:58am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Binduli 6430, Bullabulling 6429, Coolgardie 6429, Kanowna 6431, Karramindie 6429, Londonderry 6429, Mount Burges 6429, Victoria Rock 6429, Wallaroo 6429, Widgiemooltha 6443, Yilkari 6430.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 420 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 16/09/2025 11:25 AM
Last update: 06/11/2025 01:24 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Nov 06 at 01:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Binduli 6430, Bullabulling 6429, Coolgardie 6429, Kanowna 6431, Karramindie 6429, Londonderry 6429, Mount Burges 6429, Victoria Rock 6429, Wallaroo 6429, Widgiemooltha 6443, Yilkari 6430.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 420 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 16/09/2025 11:25 AM
Last update: 06/11/2025 01:24 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Nov 05 at 10:58pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Binduli 6430, Bullabulling 6429, Coolgardie 6429, Kanowna 6431, Karramindie 6429, Londonderry 6429, Mount Burges 6429, Victoria Rock 6429, Wallaroo 6429, Widgiemooltha 6443, Yilkari 6430.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 420 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 16/09/2025 11:25 AM
Last update: 05/11/2025 04:18 AM
Next update: 06/11/2025 04:18 AM
Issue restore time: UNKNOWN

Updated
Nov 05 at 04:58pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Binduli 6430, Bullabulling 6429, Coolgardie 6429, Kanowna 6431, Karramindie 6429, Londonderry 6429, Mount Burges 6429, Victoria Rock 6429, Wallaroo 6429, Widgiemooltha 6443, Yilkari 6430.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 420 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 16/09/2025 11:25 AM
Last update: 05/11/2025 04:18 AM
Next update: 06/11/2025 04:18 AM
Issue restore time: UNKNOWN

Updated
Nov 05 at 10:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Binduli 6430, Bullabulling 6429, Coolgardie 6429, Kanowna 6431, Karramindie 6429, Londonderry 6429, Mount Burges 6429, Victoria Rock 6429, Wallaroo 6429, Widgiemooltha 6443, Yilkari 6430.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 420 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 16/09/2025 11:25 AM
Last update: 05/11/2025 04:18 AM
Next update: 06/11/2025 04:18 AM
Issue restore time: UNKNOWN

Created
Nov 05 at 04:28am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Binduli 6430, Bullabulling 6429, Coolgardie 6429, Kanowna 6431, Karramindie 6429, Londonderry 6429, Mount Burges 6429, Victoria Rock 6429, Wallaroo 6429, Widgiemooltha 6443, Yilkari 6430.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 420 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 16/09/2025 11:25 AM
Last update: 05/11/2025 04:18 AM
Next update: 06/11/2025 04:18 AM
Issue restore time: UNKNOWN