Unplanned 4G service outage in localised area.
Resolved
Nov 11 at 06:28am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 28/10/2025 02:41 PM
Last update: 11/11/2025 05:29 AM
Next update: 12/11/2025 05:29 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 11 at 05:58am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 28/10/2025 02:41 PM
Last update: 11/11/2025 05:29 AM
Next update: 12/11/2025 05:29 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 11 at 04:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 11/11/2025 04:40 AM
Next update: 12/11/2025 04:40 AM
Issue restore time: 11/11/2025 09:00 PM
Affected services
Updated
Nov 11 at 04:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Abba River 6280, Acton Park 6280, Ambergate 6280, Bovell 6280, Busselton 6280, Hithergreen 6280, Kalgup 6280, Ludlow 6280, Reinscourt 6280, Ruabon 6280, Sabina River 6280, West Busselton 6280, Wonnerup 6280, Yalyalup 6280, Yoganup 6275, Yoongarillup 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 11/11/2025 03:51 AM
Next update: 12/11/2025 03:51 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 11 at 01:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 11/11/2025 01:25 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 11 at 12:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 11/11/2025 12:36 AM
Next update: 12/11/2025 12:36 AM
Issue restore time: 11/11/2025 09:00 PM
Affected services
Updated
Nov 10 at 08:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 10/11/2025 08:29 PM
Next update: 11/11/2025 08:29 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 10 at 07:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 10/11/2025 07:39 PM
Next update: 11/11/2025 07:39 PM
Issue restore time: 11/11/2025 09:00 PM
Affected services
Updated
Nov 10 at 07:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Boallia 6280, Bovell 6280, Carbunup River 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Vasse 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 10/11/2025 07:23 AM
Next update: 11/11/2025 07:23 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 10 at 02:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Abba River 6280, Ambergate 6280, Bovell 6280, Busselton 6280, Hithergreen 6280, Kalgup 6280, Reinscourt 6280, Ruabon 6280, West Busselton 6280, Yalyalup 6280, Yoongarillup 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 10/11/2025 02:33 AM
Next update: 11/11/2025 02:33 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 10 at 01:58am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Boallia 6280, Bovell 6280, Carbunup River 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Vasse 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 28/10/2025 03:37 PM
Last update: 09/11/2025 01:26 AM
Next update: 10/11/2025 01:26 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 09 at 01:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Boallia 6280, Bovell 6280, Carbunup River 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Vasse 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 09/11/2025 01:26 AM
Next update: 10/11/2025 01:26 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 01:58am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Ambergate 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Vasse 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 28/10/2025 03:37 PM
Last update: 07/11/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 07 at 01:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Ambergate 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Vasse 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 07/11/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 06 at 09:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Ambergate 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Vasse 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 06/11/2025 09:30 AM
Next update: 07/11/2025 09:30 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 06 at 08:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 06/11/2025 01:24 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 06 at 01:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 06/11/2025 01:24 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 05 at 08:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 05/11/2025 02:05 PM
Next update: 06/11/2025 02:05 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 05 at 02:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 05/11/2025 02:05 PM
Next update: 06/11/2025 02:05 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 05 at 01:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 05/11/2025 01:16 PM
Next update: 06/11/2025 01:16 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 05 at 12:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Abba River 6280, Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Busselton 6280, Capel River 6271, Chapman Hill 6280, Hithergreen 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Ruabon 6280, Sabina River 6280, Treeton 6284, Tutunup 6280, Vasse 6280, Walsall 6280, West Busselton 6280, Yalyalup 6280, Yoganup 6275, Yoongarillup 6280.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 05/11/2025 12:28 PM
Next update: 06/11/2025 12:28 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 05 at 11:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 05/11/2025 11:38 AM
Next update: 06/11/2025 11:38 AM
Issue restore time: UNKNOWN
Affected services
Created
Nov 05 at 11:28am AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 05/11/2025 10:50 AM
Next update: 06/11/2025 10:50 AM
Issue restore time: UNKNOWN
Affected services