Unplanned 4G service outage in localised area.
Resolved
Nov 13 at 02:28am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 14/10/2025 09:03 PM
Last update: 12/11/2025 01:08 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 13 at 01:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 14/10/2025 09:03 PM
Last update: 12/11/2025 01:08 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 12 at 01:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 14/10/2025 09:03 PM
Last update: 12/11/2025 01:08 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 11 at 04:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 14/10/2025 09:03 PM
Last update: 11/11/2025 04:08 PM
Next update: 12/11/2025 04:08 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 01:58am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 14/10/2025 09:03 PM
Last update: 07/11/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 07 at 07:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 14/10/2025 09:03 PM
Last update: 07/11/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 07 at 01:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 14/10/2025 09:03 PM
Last update: 07/11/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 06 at 08:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 14/10/2025 09:03 PM
Last update: 06/11/2025 07:52 AM
Next update: 07/11/2025 07:52 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 06 at 02:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 14/10/2025 09:03 PM
Last update: 06/11/2025 07:52 AM
Next update: 07/11/2025 07:52 AM
Issue restore time: UNKNOWN
Affected services
Created
Nov 06 at 08:28am AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Camp Creek 4871, Comoon Loop 4858, Coquette Point 4860, Cowley 4871, Cowley Beach 4871, Currajah 4871, East Innisfail 4860, Etty Bay 4858, Germantown 4871, Goondi Hill 4860, Innisfail 4860, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, New Harbourline 4858, Number 6 Branch 4859, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Utchee Creek 4871, Wangan 4871, Warrubullen 4871, Webb 4860.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2191 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 14/10/2025 09:03 PM
Last update: 06/11/2025 07:52 AM
Next update: 07/11/2025 07:52 AM
Issue restore time: UNKNOWN
Affected services