Back to overview
Degraded

Unplanned 4G service outage in localised area.

Nov 06 at 05:28pm AEDT
Affected services
Current Local Outages

Resolved
Nov 06 at 07:58pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Allambee Reserve 3871, Amor 3825, Baw Baw 3833, Baw Baw Village 3833, Bona Vista 3820, Boola 3825, Brandy Creek 3821, Buln Buln 3821, Buln Buln East 3821, Caringal 3825, Childers 3824, Cloverlea 3822, Coopers Creek 3825, Crossover 3821, Darnum 3822, Delburn 3871, Ellinbank 3821, Erica 3825, Fumina 3825, Fumina South 3825, Gainsborough 3822, Gentle Annie 3833, Hill End 3825, Icy Creek 3833, Jacob Creek 3825, Jindivick 3818, Lillico 3820, Moe 3825, Moe South 3825, Moondarra 3825, Narracan 3824, Nayook 3832, Neerim 3831, Neerim East 3831, Neerim Junction 3832, Neerim North 3832, Neerim South 3831, Newborough 3825, Nilma 3821, Nilma North 3821, Noojee 3833, Piedmont 3833, Rawson 3825, Rokeby 3821, Shady Creek 3821, Tanjil 3825, Tanjil Bren 3833, Tanjil South 3825, Thalloo 3825, Thorpdale 3835, Toorongo 3833, Trafalgar 3824, Trafalgar East 3824, Trafalgar South 3824, Vesper 3833, Warragul 3820, Warragul South 3821, Westbury 3825, Willow Grove 3825, Yallourn North 3825, Yarragon 3823, Yarragon South 3823.

The issue stemmed from Local Power Failure, impacting approximately 1462 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 06/11/2025 02:03 PM
Last update: 06/11/2025 07:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Nov 06 at 07:28pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Allambee Reserve 3871, Amor 3825, Baw Baw 3833, Baw Baw Village 3833, Bona Vista 3820, Boola 3825, Brandy Creek 3821, Buln Buln 3821, Buln Buln East 3821, Caringal 3825, Childers 3824, Cloverlea 3822, Coopers Creek 3825, Crossover 3821, Darnum 3822, Delburn 3871, Ellinbank 3821, Erica 3825, Fumina 3825, Fumina South 3825, Gainsborough 3822, Gentle Annie 3833, Hill End 3825, Icy Creek 3833, Jacob Creek 3825, Jindivick 3818, Lillico 3820, Moe 3825, Moe South 3825, Moondarra 3825, Narracan 3824, Nayook 3832, Neerim 3831, Neerim East 3831, Neerim Junction 3832, Neerim North 3832, Neerim South 3831, Newborough 3825, Nilma 3821, Nilma North 3821, Noojee 3833, Piedmont 3833, Rawson 3825, Rokeby 3821, Shady Creek 3821, Tanjil 3825, Tanjil Bren 3833, Tanjil South 3825, Thalloo 3825, Thorpdale 3835, Toorongo 3833, Trafalgar 3824, Trafalgar East 3824, Trafalgar South 3824, Vesper 3833, Warragul 3820, Warragul South 3821, Westbury 3825, Willow Grove 3825, Yallourn North 3825, Yarragon 3823, Yarragon South 3823.

The issue stemmed from Local Power Failure, impacting approximately 1462 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 06/11/2025 02:03 PM
Last update: 06/11/2025 07:14 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Nov 06 at 06:58pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Allambee Reserve 3871, Amor 3825, Baw Baw 3833, Baw Baw Village 3833, Bona Vista 3820, Boola 3825, Brandy Creek 3821, Buln Buln 3821, Buln Buln East 3821, Caringal 3825, Childers 3824, Cloverlea 3822, Coopers Creek 3825, Crossover 3821, Darnum 3822, Delburn 3871, Ellinbank 3821, Erica 3825, Fumina 3825, Fumina South 3825, Gainsborough 3822, Gentle Annie 3833, Hill End 3825, Icy Creek 3833, Jacob Creek 3825, Jindivick 3818, Lillico 3820, Moe 3825, Moe South 3825, Moondarra 3825, Narracan 3824, Nayook 3832, Neerim 3831, Neerim East 3831, Neerim Junction 3832, Neerim North 3832, Neerim South 3831, Newborough 3825, Nilma 3821, Nilma North 3821, Noojee 3833, Piedmont 3833, Rawson 3825, Rokeby 3821, Shady Creek 3821, Tanjil 3825, Tanjil Bren 3833, Tanjil South 3825, Thalloo 3825, Thorpdale 3835, Toorongo 3833, Trafalgar 3824, Trafalgar East 3824, Trafalgar South 3824, Vesper 3833, Warragul 3820, Warragul South 3821, Westbury 3825, Willow Grove 3825, Yallourn North 3825, Yarragon 3823, Yarragon South 3823.

The issue stemmed from Local Power Failure, impacting approximately 1462 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 06/11/2025 02:03 PM
Last update: 06/11/2025 06:26 PM
Next update: 07/11/2025 12:26 AM
Issue restore time: UNKNOWN

Updated
Nov 06 at 05:58pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bona Vista 3820, Buln Buln East 3821, Childers 3824, Darnum 3822, Ellinbank 3821, Fumina 3825, Fumina South 3825, Gainsborough 3822, Hill End 3825, Narracan 3824, Neerim South 3831, Nilma 3821, Nilma North 3821, Shady Creek 3821, Tanjil 3825, Tanjil Bren 3833, Trafalgar East 3824, Warragul 3820, Westbury 3825, Willow Grove 3825, Yarragon South 3823.

The issue stemmed from Local Power Failure, impacting approximately 1462 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 06/11/2025 02:03 PM
Last update: 06/11/2025 05:38 PM
Next update: 06/11/2025 11:38 PM
Issue restore time: 07/11/2025 10:00 AM

Created
Nov 06 at 05:28pm AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Bona Vista 3820, Buln Buln East 3821, Childers 3824, Cloverlea 3822, Crossover 3821, Darnum 3822, Delburn 3871, Ellinbank 3821, Fumina 3825, Fumina South 3825, Gainsborough 3822, Hill End 3825, Narracan 3824, Neerim East 3831, Neerim North 3832, Neerim South 3831, Nilma 3821, Nilma North 3821, Shady Creek 3821, Tanjil 3825, Tanjil Bren 3833, Tanjil South 3825, Thorpdale 3835, Trafalgar 3824, Trafalgar East 3824, Trafalgar South 3824, Warragul 3820, Warragul South 3821, Westbury 3825, Willow Grove 3825, Yarragon 3823, Yarragon South 3823.

The issue stemmed from Local Power Failure, impacting approximately 1462 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 06/11/2025 02:03 PM
Last update: 06/11/2025 04:48 PM
Next update: 06/11/2025 10:48 PM
Issue restore time: 07/11/2025 10:00 AM