Unplanned 4G service outage in localised area.
Resolved
Nov 08 at 06:57pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 06:11 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 06:28pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 06:11 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 03:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 03:45 PM
Next update: 09/11/2025 03:45 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 03:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 02:57 PM
Next update: 09/11/2025 02:57 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 02:27pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 02:09 PM
Next update: 09/11/2025 02:09 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 01:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 01:20 PM
Next update: 09/11/2025 01:20 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 12:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 12:32 PM
Next update: 09/11/2025 12:32 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 11:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 11:43 AM
Next update: 09/11/2025 11:43 AM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 11:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 10:54 AM
Next update: 08/11/2025 04:54 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 10:27am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 10:06 AM
Next update: 08/11/2025 04:06 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 09:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 09:17 AM
Next update: 08/11/2025 03:17 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 08:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 08:30 AM
Next update: 08/11/2025 02:30 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 07:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 07:41 AM
Next update: 08/11/2025 01:41 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 07:27am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 06:53 AM
Next update: 08/11/2025 12:53 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 06:27am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 06:04 AM
Next update: 08/11/2025 12:04 PM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 05:27am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 05:16 AM
Next update: 08/11/2025 11:16 AM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 04:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 04:27 AM
Next update: 08/11/2025 10:27 AM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 03:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 03:38 AM
Next update: 08/11/2025 09:38 AM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 02:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 02:51 AM
Next update: 08/11/2025 08:51 AM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 02:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 02:03 AM
Next update: 08/11/2025 08:03 AM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 01:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 01:15 AM
Next update: 08/11/2025 07:15 AM
Issue restore time: 08/11/2025 07:30 PM
Affected services
Updated
Nov 08 at 12:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 08/11/2025 12:27 AM
Next update: 08/11/2025 06:27 AM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 11:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 11:39 PM
Next update: 08/11/2025 05:39 AM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 10:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 10:50 PM
Next update: 08/11/2025 04:50 AM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 10:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 10:02 PM
Next update: 08/11/2025 04:02 AM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 09:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 09:14 PM
Next update: 08/11/2025 03:14 AM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 08:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 08:26 PM
Next update: 08/11/2025 02:26 AM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 07:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 07:37 PM
Next update: 08/11/2025 01:37 AM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 07:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 06:48 PM
Next update: 08/11/2025 12:48 AM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 06:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 05:59 PM
Next update: 07/11/2025 11:59 PM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Updated
Nov 07 at 05:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 05:11 PM
Next update: 07/11/2025 11:11 PM
Issue restore time: 08/11/2025 11:30 AM
Affected services
Created
Nov 07 at 04:58pm AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.
The issue stemmed from Parent: Data-flow, impacting approximately 695 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 12:22 PM
Last update: 07/11/2025 04:20 PM
Next update: 07/11/2025 10:20 PM
Issue restore time: 08/11/2025 11:30 AM
Affected services