Unplanned 4G service outage in localised area.
Resolved
Nov 11 at 05:58pm AEDT
The significant local network outage has now been resolved.
Affected services
Updated
Nov 11 at 05:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 11/11/2025 04:58 PM
Next update: 12/11/2025 04:58 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 10 at 01:58am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/10/2025 01:33 PM
Last update: 09/11/2025 01:26 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 09 at 01:58am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 09/11/2025 01:26 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 03:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 08/11/2025 03:45 PM
Next update: 09/11/2025 03:45 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 03:28pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 08/11/2025 02:57 PM
Next update: 09/11/2025 02:57 PM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 11:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 08/11/2025 10:54 AM
Next update: 09/11/2025 10:54 AM
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 08:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 08/11/2025 01:15 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 01:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 08/11/2025 01:15 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 07 at 07:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 07/11/2025 07:37 PM
Next update: 08/11/2025 07:37 PM
Issue restore time: UNKNOWN
Affected services
Created
Nov 07 at 07:28pm AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Boambee 2450, Bonville 2450, Brooklana 2450, Bucca 2450, Coffs Harbour 2450, Coramba 2450, Emerald Beach 2456, Gleniffer 2454, Glenreagh 2450, Kangaroo Creek 2460, Karangi 2450, Korora 2450, Kremnos 2460, Lowanna 2450, Moonee Beach 2450, Mullaway 2456, Nana Glen 2450, North Boambee Valley 2450, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Towallum 2460, Ulong 2450, Upper Corindi 2456, Upper Orara 2450, Valery 2454, Woolgoolga 2456.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/10/2025 01:33 PM
Last update: 07/11/2025 06:48 PM
Next update: 08/11/2025 06:48 PM
Issue restore time: UNKNOWN
Affected services