Back to overview
Degraded

Unplanned 4G service outage in localised area.

Nov 07 at 07:58pm AEDT
Affected services
Current Local Outages

Resolved
Nov 07 at 11:27pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Burrup 6714, Dampier 6713, Dampier Archipelago 6713, Maitland 6714.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 474 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 07/11/2025 05:04 PM
Last update: 07/11/2025 10:50 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Nov 07 at 10:58pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Burrup 6714, Dampier 6713, Dampier Archipelago 6713, Maitland 6714.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 474 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 07/11/2025 05:04 PM
Last update: 07/11/2025 10:50 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Nov 07 at 09:28pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Burrup 6714, Dampier 6713, Dampier Archipelago 6713, Maitland 6714.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 474 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 05:04 PM
Last update: 07/11/2025 09:14 PM
Next update: 08/11/2025 03:14 AM
Issue restore time: UNKNOWN

Updated
Nov 07 at 08:58pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Burrup 6714, Dampier 6713, Dampier Archipelago 6713, Maitland 6714.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 474 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 05:04 PM
Last update: 07/11/2025 08:26 PM
Next update: 08/11/2025 02:26 AM
Issue restore time: 08/11/2025 01:00 PM

Created
Nov 07 at 07:58pm AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Burrup 6714, Dampier 6713, Dampier Archipelago 6713, Maitland 6714.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 474 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 07/11/2025 05:04 PM
Last update: 07/11/2025 07:37 PM
Next update: 08/11/2025 01:37 AM
Issue restore time: 08/11/2025 01:00 PM