Unplanned 4G service outage in localised area.
Resolved
Nov 08 at 09:58am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Billeroy 2829, Burren Junction 2386, Come By Chance 2832, Cryon 2832, Cuttabri 2388, Drildool 2386, Gilgooma 2829, Gwabegar 2356, Kenebri 2396, Merah North 2388, Pilliga 2388, The Pilliga 2388, Urawilkie 2829, Wee Waa 2388.
The issue stemmed from Local Power Failure, impacting approximately 337 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/11/2025 01:04 AM
Last update: 08/11/2025 09:17 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 09:27am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Billeroy 2829, Burren Junction 2386, Come By Chance 2832, Cryon 2832, Cuttabri 2388, Drildool 2386, Gilgooma 2829, Gwabegar 2356, Kenebri 2396, Merah North 2388, Pilliga 2388, The Pilliga 2388, Urawilkie 2829, Wee Waa 2388.
The issue stemmed from Local Power Failure, impacting approximately 337 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/11/2025 01:04 AM
Last update: 08/11/2025 09:17 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 08:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Billeroy 2829, Burren Junction 2386, Come By Chance 2832, Cryon 2832, Cuttabri 2388, Drildool 2386, Gilgooma 2829, Gwabegar 2356, Kenebri 2396, Merah North 2388, Pilliga 2388, The Pilliga 2388, Urawilkie 2829, Wee Waa 2388.
The issue stemmed from Local Power Failure, impacting approximately 337 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 01:04 AM
Last update: 08/11/2025 08:30 AM
Next update: 08/11/2025 02:30 PM
Issue restore time: UNKNOWN
Affected services
Created
Nov 08 at 07:57am AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Cuttabri 2388, Drildool 2386, Kenebri 2396, Pilliga 2388.
The issue stemmed from Local Power Failure, impacting approximately 337 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 01:04 AM
Last update: 08/11/2025 07:41 AM
Next update: 08/11/2025 01:41 PM
Issue restore time: 09/11/2025 10:00 AM
Affected services