Unplanned 4G service outage in localised area.
Resolved
Nov 09 at 01:28am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Boggabilla 2409, Callandoon 4390, Goodar 4390, Goondiwindi 4390.
The issue stemmed from Local Power Failure, impacting approximately 1520 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/11/2025 04:30 PM
Last update: 09/11/2025 12:37 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 09 at 12:58am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Boggabilla 2409, Callandoon 4390, Goodar 4390, Goondiwindi 4390.
The issue stemmed from Local Power Failure, impacting approximately 1520 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 08/11/2025 04:30 PM
Last update: 09/11/2025 12:37 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 08 at 11:58pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Boggabilla 2409, Callandoon 4390, Goodar 4390, Goondiwindi 4390.
The issue stemmed from Local Power Failure, impacting approximately 1520 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 04:30 PM
Last update: 08/11/2025 11:48 PM
Next update: 09/11/2025 05:48 AM
Issue restore time: UNKNOWN
Affected services
Created
Nov 08 at 07:28pm AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Billa Billa 4390, Boggabilla 2409, Callandoon 4390, Goodar 4390, Goondiwindi 4390, Kurumbul 4388, Lundavra 4390, North Star 2408, Wondalli 4390, Wyaga 4390, Yelarbon 4388.
The issue stemmed from Local Power Failure, impacting approximately 1520 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 04:30 PM
Last update: 08/11/2025 06:58 PM
Next update: 09/11/2025 12:58 AM
Issue restore time: 09/11/2025 11:00 AM
Affected services