Back to overview
Degraded

Unplanned 4G service outage in localised area.

Nov 09 at 01:58am AEDT
Affected services
Current Local Outages

Resolved
Nov 09 at 03:28pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Allora 4362, Ascot 4007, Ascot 4359, Ascot 4875, Back Plains 4361, Budgee 4359, Clifton 4361, East Greenmount 4359, Elphinstone 4361, Elphinstone 4742, Felton 4358, Greenmount 4358, Greenmount 4359, Greenmount 4751, Kings Creek 4361, Manapouri 4361, Missen Flat 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420, Talgai 4362, Victoria Hill 4361.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 02:25 PM
Next update: 10/11/2025 02:25 PM
Issue restore time: UNKNOWN

Updated
Nov 09 at 02:58pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Allora 4362, Ascot 4007, Ascot 4359, Ascot 4875, Back Plains 4361, Budgee 4359, Clifton 4361, East Greenmount 4359, Elphinstone 4361, Elphinstone 4742, Felton 4358, Greenmount 4358, Greenmount 4359, Greenmount 4751, Kings Creek 4361, Manapouri 4361, Missen Flat 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420, Talgai 4362, Victoria Hill 4361.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 02:25 PM
Next update: 10/11/2025 02:25 PM
Issue restore time: UNKNOWN

Updated
Nov 09 at 01:58pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Elphinstone 4361, Kings Creek 4361, Nevilton 4361, Sandy Camp 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 01:37 PM
Next update: 10/11/2025 01:37 PM
Issue restore time: 11/11/2025 07:00 PM

Updated
Nov 09 at 12:58pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Elphinstone 4361, Kings Creek 4361, Ryeford 4361.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 12:47 PM
Next update: 10/11/2025 12:47 PM
Issue restore time: 11/11/2025 07:00 PM

Updated
Nov 09 at 12:28pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 11:58 AM
Next update: 10/11/2025 11:58 AM
Issue restore time: 11/11/2025 07:00 PM

Updated
Nov 09 at 11:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 11:09 AM
Next update: 10/11/2025 11:09 AM
Issue restore time: 11/11/2025 07:00 PM

Updated
Nov 09 at 10:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 10:19 AM
Next update: 09/11/2025 04:19 PM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 09:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 09:30 AM
Next update: 09/11/2025 03:30 PM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 08:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4742, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Sandy Camp 4361, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 08:40 AM
Next update: 09/11/2025 02:40 PM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 08:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 07:52 AM
Next update: 09/11/2025 01:52 PM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 07:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Mount Molar 4361, Spring Creek 4361.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 07:03 AM
Next update: 09/11/2025 01:03 PM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 06:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 06:15 AM
Next update: 09/11/2025 12:15 PM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 05:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Kings Creek 4361, Mount Molar 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 05:27 AM
Next update: 09/11/2025 11:27 AM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 04:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 04:38 AM
Next update: 09/11/2025 10:38 AM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 03:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 03:49 AM
Next update: 09/11/2025 09:49 AM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 03:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 02:59 AM
Next update: 09/11/2025 08:59 AM
Issue restore time: 09/11/2025 11:00 AM

Updated
Nov 09 at 02:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 02:13 AM
Next update: 09/11/2025 08:13 AM
Issue restore time: 09/11/2025 11:00 AM

Created
Nov 09 at 01:58am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Back Plains 4361, Clifton 4361, Elphinstone 4361, Elphinstone 4742, Felton 4358, Kings Creek 4361, Mount Molar 4361, Nevilton 4361, Nobby 4360, Ryeford 4361, Sandy Camp 4361, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Local Power Failure, impacting approximately 539 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/11/2025 10:36 PM
Last update: 09/11/2025 01:26 AM
Next update: 09/11/2025 07:26 AM
Issue restore time: 09/11/2025 11:00 AM