Back to overview
Degraded

Unplanned 4G service outage in localised area.

Nov 12 at 11:28pm AEDT
Affected services
Current Local Outages

Resolved
Nov 13 at 07:28am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Girgarre East 3616, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Tatura 3616, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 12/11/2025 04:36 PM
Last update: 13/11/2025 06:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Nov 13 at 06:58am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Girgarre East 3616, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Tatura 3616, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 12/11/2025 04:36 PM
Last update: 13/11/2025 06:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Nov 13 at 04:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Girgarre East 3616, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Tatura 3616, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 04:36 PM
Last update: 13/11/2025 04:11 AM
Next update: 13/11/2025 10:11 AM
Issue restore time: UNKNOWN

Updated
Nov 13 at 03:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Girgarre East 3616, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 04:36 PM
Last update: 13/11/2025 03:22 AM
Next update: 13/11/2025 09:22 AM
Issue restore time: 13/11/2025 06:00 PM

Updated
Nov 13 at 02:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 04:36 PM
Last update: 13/11/2025 02:33 AM
Next update: 13/11/2025 08:33 AM
Issue restore time: 13/11/2025 06:00 PM

Updated
Nov 13 at 01:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Girgarre East 3616, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Tatura 3616, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 04:36 PM
Last update: 13/11/2025 01:44 AM
Next update: 13/11/2025 07:44 AM
Issue restore time: 13/11/2025 06:00 PM

Updated
Nov 13 at 01:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Girgarre East 3616, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Tatura 3616, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 04:36 PM
Last update: 13/11/2025 12:54 AM
Next update: 13/11/2025 06:54 AM
Issue restore time: 13/11/2025 06:00 PM

Updated
Nov 13 at 12:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Girgarre East 3616, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Tatura 3616, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 04:36 PM
Last update: 13/11/2025 12:04 AM
Next update: 13/11/2025 06:04 AM
Issue restore time: 13/11/2025 06:00 PM

Created
Nov 12 at 11:28pm AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Bailieston 3608, Burramboot 3559, Byrneside 3617, Carag Carag 3623, Colbinabbin 3559, Dhurringile 3610, Girgarre East 3616, Gobarup 3559, Harston 3616, Kirwans Bridge 3608, Moora 3612, Moormbool West 3523, Murchison 3610, Redcastle 3523, Rushworth 3612, Stanhope 3623, Stanhope South 3623, Tatura 3616, Wanalta 3612, Waranga 3616, Waranga Shores 3612, Whroo 3612, Wirrate 3608.

The issue stemmed from Local Power Failure, impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 04:36 PM
Last update: 12/11/2025 11:16 PM
Next update: 13/11/2025 05:16 AM
Issue restore time: 13/11/2025 06:00 PM