Back to overview
Degraded

Unplanned 4G service outage in localised area.

Nov 13 at 02:28am AEDT
Affected services
Current Local Outages

Updated
Nov 13 at 02:28pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 29/10/2025 01:04 AM
Next update: 29/10/2025 07:04 AM
Issue restore time: 29/10/2025 01:00 PM

Updated
Nov 13 at 08:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 29/10/2025 01:04 AM
Next update: 29/10/2025 07:04 AM
Issue restore time: 29/10/2025 01:00 PM

Created
Nov 13 at 02:28am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Acton Park 6280, Ambergate 6280, Baudin 6284, Boallia 6280, Bovell 6280, Chapman Hill 6280, Jindong 6280, Kalgup 6280, Kaloorup 6280, North Jindong 6280, Treeton 6284, Vasse 6280, Walsall 6280, Yoganup 6275.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2450 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/10/2025 03:37 PM
Last update: 29/10/2025 01:04 AM
Next update: 29/10/2025 07:04 AM
Issue restore time: 29/10/2025 01:00 PM