Unplanned 4G service outage in localised area.
Resolved
Nov 13 at 01:28pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bowenville 4404, Cecil Plains 4407, Dalby 4405, Ducklo 4405, Grassdale 4405, Macalister 4406, Nandi 4405, Pirrinuan 4405, Ranges Bridge 4405, Saint Ruth 4405, Springvale 4405, Tipton 4405.
The issue stemmed from Parent: Site failure, impacting approximately 3838 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 12/11/2025 06:17 PM
Last update: 13/11/2025 12:26 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 13 at 12:58pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bowenville 4404, Cecil Plains 4407, Dalby 4405, Ducklo 4405, Grassdale 4405, Macalister 4406, Nandi 4405, Pirrinuan 4405, Ranges Bridge 4405, Saint Ruth 4405, Springvale 4405, Tipton 4405.
The issue stemmed from Parent: Site failure, impacting approximately 3838 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 12/11/2025 06:17 PM
Last update: 13/11/2025 12:26 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Nov 13 at 10:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowenville 4404, Cecil Plains 4407, Dalby 4405, Ducklo 4405, Grassdale 4405, Macalister 4406, Nandi 4405, Pirrinuan 4405, Ranges Bridge 4405, Saint Ruth 4405, Springvale 4405, Tipton 4405.
The issue stemmed from Parent: Site failure, impacting approximately 3838 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 06:17 PM
Last update: 13/11/2025 09:59 AM
Next update: 13/11/2025 03:59 PM
Issue restore time: 13/11/2025 07:00 PM
Affected services
Updated
Nov 13 at 09:28am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bowenville 4404, Dalby 4405, Grassdale 4405, Nandi 4405, Ranges Bridge 4405, Saint Ruth 4405.
The issue stemmed from Parent: Site failure, impacting approximately 3838 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 06:17 PM
Last update: 13/11/2025 09:09 AM
Next update: 13/11/2025 03:09 PM
Issue restore time: 13/11/2025 07:00 PM
Affected services
Created
Nov 13 at 08:58am AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Bowenville 4404, Cecil Plains 4407, Dalby 4405, Ducklo 4405, Grassdale 4405, Macalister 4406, Nandi 4405, Pirrinuan 4405, Ranges Bridge 4405, Saint Ruth 4405, Springvale 4405, Tipton 4405.
The issue stemmed from Parent: Site failure, impacting approximately 3838 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 12/11/2025 06:17 PM
Last update: 13/11/2025 08:21 AM
Next update: 13/11/2025 02:21 PM
Issue restore time: 13/11/2025 07:00 PM
Affected services