Back to overview
Degraded

Unplanned 4G service outage in localised area.

Dec 03 at 05:58am AEDT
Affected services
Current Local Outages

Resolved
Jan 09 at 01:27am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Sun Valley 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 24/11/2025 08:04 PM
Last update: 08/01/2026 07:29 AM
Next update: 09/01/2026 07:29 AM
Issue restore time: UNKNOWN

Updated
Jan 08 at 07:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Sun Valley 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 08/01/2026 07:29 AM
Next update: 09/01/2026 07:29 AM
Issue restore time: UNKNOWN

Updated
Dec 28 at 01:27am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 24/11/2025 08:04 PM
Last update: 27/12/2025 01:40 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 27 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 27/12/2025 01:40 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 26 at 07:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 26/12/2025 07:33 AM
Next update: 27/12/2025 07:33 AM
Issue restore time: UNKNOWN

Updated
Dec 25 at 01:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Sun Valley 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 24/11/2025 08:04 PM
Last update: 24/12/2025 01:35 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 24 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Sun Valley 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 24/12/2025 01:35 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 23 at 10:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Sun Valley 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 23/12/2025 10:28 AM
Next update: 24/12/2025 10:28 AM
Issue restore time: UNKNOWN

Updated
Dec 11 at 01:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Callemondah 4680, Clinton 4680, Kin Kora 4680, New Auckland 4680, Sun Valley 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 24/11/2025 08:04 PM
Last update: 10/12/2025 01:18 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 10 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Callemondah 4680, Clinton 4680, Kin Kora 4680, New Auckland 4680, Sun Valley 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 10/12/2025 01:18 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 09 at 11:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Callemondah 4680, Clinton 4680, Kin Kora 4680, New Auckland 4680, Sun Valley 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 09/12/2025 10:43 AM
Next update: 10/12/2025 10:43 AM
Issue restore time: UNKNOWN

Updated
Dec 09 at 10:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Boyne Island 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 09/12/2025 09:53 AM
Next update: 10/12/2025 09:53 AM
Issue restore time: UNKNOWN

Updated
Dec 07 at 01:58am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 24/11/2025 08:04 PM
Last update: 06/12/2025 01:06 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 06 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 06/12/2025 01:06 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 05 at 12:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 05/12/2025 11:35 AM
Next update: 06/12/2025 11:35 AM
Issue restore time: UNKNOWN

Updated
Dec 05 at 02:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Callemondah 4680, Clinton 4680, Kin Kora 4680, New Auckland 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 05/12/2025 02:19 AM
Next update: 06/12/2025 02:19 AM
Issue restore time: UNKNOWN

Updated
Dec 05 at 01:58am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 24/11/2025 08:04 PM
Last update: 04/12/2025 01:17 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 04 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 04/12/2025 01:17 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 03 at 07:28pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 03/12/2025 05:59 AM
Next update: 04/12/2025 05:59 AM
Issue restore time: UNKNOWN

Updated
Dec 03 at 12:58pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 03/12/2025 05:59 AM
Next update: 04/12/2025 05:59 AM
Issue restore time: UNKNOWN

Updated
Dec 03 at 06:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Barney Point 4680, Boyne Island 4680, Callemondah 4680, Clinton 4680, Coral Sea 4800, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, New Auckland 4680, Oconnell 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tannum Sands 4680, Telina 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 03/12/2025 05:59 AM
Next update: 04/12/2025 05:59 AM
Issue restore time: UNKNOWN

Created
Dec 03 at 05:58am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Clinton 4680, Kin Kora 4680, New Auckland 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Toolooa 4680, West Gladstone 4680.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 4069 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 24/11/2025 08:04 PM
Last update: 03/12/2025 05:06 AM
Next update: 04/12/2025 05:06 AM
Issue restore time: UNKNOWN