Back to overview
Degraded

Unplanned 4G service outage in localised area.

Dec 15 at 06:27am AEDT
Affected services
Current Local Outages

Resolved
Jan 07 at 01:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Booral 4655, Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, River Heads 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 14/12/2025 01:29 PM
Last update: 06/01/2026 01:03 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 07 at 01:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Booral 4655, Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, River Heads 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 06/01/2026 01:03 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 06 at 01:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Booral 4655, Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, River Heads 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 06/01/2026 01:03 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 05 at 01:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Booral 4655, Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, River Heads 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 05/01/2026 01:37 PM
Next update: 06/01/2026 01:37 PM
Issue restore time: UNKNOWN

Updated
Jan 04 at 01:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 14/12/2025 01:29 PM
Last update: 03/01/2026 01:15 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 04 at 01:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 03/01/2026 01:15 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 03 at 01:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 03/01/2026 01:15 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 02 at 01:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 02/01/2026 01:50 PM
Next update: 03/01/2026 01:50 PM
Issue restore time: UNKNOWN

Updated
Jan 02 at 01:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 14/12/2025 01:29 PM
Last update: 01/01/2026 01:04 AM
Next update: 01/01/2026 12:57 PM
Issue restore time: UNKNOWN

Updated
Jan 02 at 01:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 01/01/2026 01:04 AM
Next update: 01/01/2026 12:57 PM
Issue restore time: UNKNOWN

Updated
Jan 01 at 01:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 01/01/2026 01:04 AM
Next update: 01/01/2026 12:57 PM
Issue restore time: UNKNOWN

Updated
Dec 31 at 02:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 31/12/2025 02:27 PM
Next update: 01/01/2026 12:57 PM
Issue restore time: UNKNOWN

Updated
Dec 31 at 01:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 31/12/2025 01:42 PM
Next update: 01/01/2026 12:57 PM
Issue restore time: UNKNOWN

Updated
Dec 31 at 01:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 31/12/2025 12:57 PM
Next update: 01/01/2026 12:57 PM
Issue restore time: UNKNOWN

Updated
Dec 19 at 01:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 14/12/2025 01:29 PM
Last update: 18/12/2025 01:14 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 18 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Local Power Failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 18/12/2025 01:14 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 17 at 01:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Wondunna 4655.

The issue stemmed from Parent: Site failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 17/12/2025 12:53 PM
Next update: 18/12/2025 12:53 PM
Issue restore time: UNKNOWN

Updated
Dec 17 at 01:28am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Parent: Site failure, impacting approximately 1315 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 14/12/2025 01:29 PM
Last update: 16/12/2025 01:34 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 16 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Parent: Site failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 16/12/2025 01:34 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 16 at 12:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Parent: Site failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 15/12/2025 05:53 AM
Next update: 15/12/2025 11:53 AM
Issue restore time: UNKNOWN

Updated
Dec 15 at 06:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Parent: Site failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 15/12/2025 05:53 AM
Next update: 15/12/2025 11:53 AM
Issue restore time: UNKNOWN

Updated
Dec 15 at 12:28pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Parent: Site failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 15/12/2025 05:53 AM
Next update: 15/12/2025 11:53 AM
Issue restore time: UNKNOWN

Created
Dec 15 at 06:27am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Coral Sea 4800, Craignish 4655, Dundowran 4655, Dundowran Beach 4655, Eli Waters 4655, Fraser Island 4581, Great Sandy Strait 4655, Kawungan 4655, Nikenbah 4655, Pialba 4655, Point Vernon 4655, Scarness 4655, Torquay 4655, Unnamed Locality 4876, Unnamed Locality 9998, Unnamed Locality 9999, Urangan 4655, Urraween 4655, Wondunna 4655.

The issue stemmed from Parent: Site failure, impacting approximately 1315 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/12/2025 01:29 PM
Last update: 15/12/2025 05:53 AM
Next update: 15/12/2025 11:53 AM
Issue restore time: UNKNOWN