Back to overview
Degraded

Unplanned 4G service outage in localised area.

Dec 28 at 08:57pm AEDT
Affected services
Current Local Outages

Resolved
Dec 30 at 01:27am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Barcoongere 2460, Bucca 2450, Corindi Beach 2456, Diggers Camp 2462, Dirty Creek 2456, Emerald Beach 2456, Moonee Beach 2450, Mullaway 2456, Red Rock 2456, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Upper Corindi 2456, Woolgoolga 2456, Wooli 2462.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2308 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 28/12/2025 12:13 PM
Last update: 29/12/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 29 at 02:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Barcoongere 2460, Bucca 2450, Corindi Beach 2456, Diggers Camp 2462, Dirty Creek 2456, Emerald Beach 2456, Moonee Beach 2450, Mullaway 2456, Red Rock 2456, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Upper Corindi 2456, Woolgoolga 2456, Wooli 2462.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2308 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/12/2025 12:13 PM
Last update: 29/12/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 29 at 08:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Barcoongere 2460, Bucca 2450, Corindi Beach 2456, Diggers Camp 2462, Dirty Creek 2456, Emerald Beach 2456, Moonee Beach 2450, Mullaway 2456, Red Rock 2456, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Upper Corindi 2456, Woolgoolga 2456, Wooli 2462.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2308 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/12/2025 12:13 PM
Last update: 29/12/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Dec 29 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Barcoongere 2460, Bucca 2450, Corindi Beach 2456, Diggers Camp 2462, Dirty Creek 2456, Emerald Beach 2456, Moonee Beach 2450, Mullaway 2456, Red Rock 2456, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Upper Corindi 2456, Woolgoolga 2456, Wooli 2462.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2308 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/12/2025 12:13 PM
Last update: 29/12/2025 01:43 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Created
Dec 28 at 08:57pm AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Arrawarra 2456, Arrawarra Headland 2456, Barcoongere 2460, Bucca 2450, Corindi Beach 2456, Diggers Camp 2462, Dirty Creek 2456, Emerald Beach 2456, Moonee Beach 2450, Mullaway 2456, Red Rock 2456, Safety Beach 2456, Sandy Beach 2456, Sapphire Beach 2450, Sherwood 2440, Sherwood 2450, Sherwood 2474, Upper Corindi 2456, Woolgoolga 2456, Wooli 2462.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 2308 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 28/12/2025 12:13 PM
Last update: 28/12/2025 08:22 PM
Next update: 28/12/2025 11:18 PM
Issue restore time: UNKNOWN