Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jan 03 at 09:27am AEDT
Affected services
Current Local Outages

Resolved
Jan 05 at 01:27am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Paynesville 3880.

The issue stemmed from Parent: Site failure, impacting approximately 1228 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 31/12/2025 12:36 PM
Last update: 04/01/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 04 at 07:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Paynesville 3880.

The issue stemmed from Parent: Site failure, impacting approximately 1228 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/12/2025 12:36 PM
Last update: 04/01/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 04 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Paynesville 3880.

The issue stemmed from Parent: Site failure, impacting approximately 1228 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/12/2025 12:36 PM
Last update: 04/01/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 03 at 09:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Paynesville 3880.

The issue stemmed from Parent: Site failure, impacting approximately 1228 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/12/2025 12:36 PM
Last update: 03/01/2026 08:52 AM
Next update: 04/01/2026 08:52 AM
Issue restore time: UNKNOWN

Updated
Jan 03 at 03:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Paynesville 3880.

The issue stemmed from Parent: Site failure, impacting approximately 1228 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/12/2025 12:36 PM
Last update: 03/01/2026 08:52 AM
Next update: 04/01/2026 08:52 AM
Issue restore time: UNKNOWN

Created
Jan 03 at 09:27am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Paynesville 3880.

The issue stemmed from Parent: Site failure, impacting approximately 1228 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/12/2025 12:36 PM
Last update: 03/01/2026 08:52 AM
Next update: 04/01/2026 08:52 AM
Issue restore time: UNKNOWN