Unplanned 4G service outage in localised area.
Resolved
Jan 09 at 01:27am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Ararat 3377, Armstrong 3377, Bellellen 3381, Bellfield 3081, Bellfield 3381, Black Range 3381, Bulgana 3377, Callawadda 3387, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Fyans Creek 3381, Germania 3387, Glenorchy 3385, Great Western 3374, Greens Creek 3387, Halls Gap 3381, Illawarra 3381, Joel South 3384, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Morrl Morrl 3387, Mount Dryden 3381, Norval 3377, Pomonal 3381, Rhymney 3377, Stawell 3380.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 06/01/2026 05:03 PM
Last update: 08/01/2026 01:19 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 08 at 01:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Ararat 3377, Armstrong 3377, Bellellen 3381, Bellfield 3081, Bellfield 3381, Black Range 3381, Bulgana 3377, Callawadda 3387, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Fyans Creek 3381, Germania 3387, Glenorchy 3385, Great Western 3374, Greens Creek 3387, Halls Gap 3381, Illawarra 3381, Joel South 3384, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Morrl Morrl 3387, Mount Dryden 3381, Norval 3377, Pomonal 3381, Rhymney 3377, Stawell 3380.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 08/01/2026 01:19 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 07 at 05:27pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Ararat 3377, Armstrong 3377, Bellellen 3381, Bellfield 3081, Bellfield 3381, Black Range 3381, Bulgana 3377, Callawadda 3387, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Fyans Creek 3381, Germania 3387, Glenorchy 3385, Great Western 3374, Greens Creek 3387, Halls Gap 3381, Illawarra 3381, Joel South 3384, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Morrl Morrl 3387, Mount Dryden 3381, Norval 3377, Pomonal 3381, Rhymney 3377, Stawell 3380.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 07/01/2026 04:50 PM
Next update: 08/01/2026 04:50 PM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 07 at 10:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bellellen 3381, Black Range 3381, Bulgana 3377, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Germania 3387, Great Western 3374, Greens Creek 3387, Illawarra 3381, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Stawell 3380.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 07/01/2026 04:32 AM
Next update: 07/01/2026 10:32 AM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 07 at 04:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bellellen 3381, Black Range 3381, Bulgana 3377, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Germania 3387, Great Western 3374, Greens Creek 3387, Illawarra 3381, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Stawell 3380.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 07/01/2026 04:32 AM
Next update: 07/01/2026 10:32 AM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 07 at 01:57am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bellellen 3381, Black Range 3381, Bulgana 3377, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Germania 3387, Great Western 3374, Greens Creek 3387, Illawarra 3381, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Stawell 3380.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 06/01/2026 05:03 PM
Last update: 06/01/2026 11:58 PM
Next update: 07/01/2026 01:21 AM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 07 at 12:27am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bellellen 3381, Black Range 3381, Bulgana 3377, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Germania 3387, Great Western 3374, Greens Creek 3387, Illawarra 3381, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Stawell 3380.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 06/01/2026 11:58 PM
Next update: 07/01/2026 01:21 AM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 06 at 11:27pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Deep Lead 3385, Fyans Creek 3381, Glenorchy 3385, Illawarra 3381, Lake Lonsdale 3381, Mokepilly 3381, Morrl Morrl 3387, Riachella 3385, Stawell 3380.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 06/01/2026 11:12 PM
Next update: 07/01/2026 01:21 AM
Issue restore time: 07/01/2026 10:00 AM
Affected services
Updated
Jan 06 at 10:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Armstrong 3377, Bellellen 3381, Black Range 3381, Bulgana 3377, Callawadda 3387, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Fyans Creek 3381, Germania 3387, Glenorchy 3385, Great Western 3374, Greens Creek 3387, Halls Gap 3381, Illawarra 3381, Joel South 3384, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Morrl Morrl 3387, Mount Dryden 3381, Norval 3377, Pomonal 3381, Riachella 3385, Stawell 3380, Wal Wal 3385.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 06/01/2026 10:26 PM
Next update: 07/01/2026 01:21 AM
Issue restore time: 07/01/2026 10:00 AM
Affected services
Updated
Jan 06 at 09:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Armstrong 3377, Bellellen 3381, Black Range 3381, Bulgana 3377, Callawadda 3387, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Fyans Creek 3381, Germania 3387, Glenorchy 3385, Great Western 3374, Greens Creek 3387, Halls Gap 3381, Illawarra 3381, Joel South 3384, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Morrl Morrl 3387, Mount Dryden 3381, Norval 3377, Pomonal 3381, Riachella 3385, Stawell 3380, Wal Wal 3385.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 06/01/2026 09:40 PM
Next update: 07/01/2026 01:21 AM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 06 at 09:27pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Armstrong 3377, Bellellen 3381, Black Range 3381, Bulgana 3377, Callawadda 3387, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Fyans Creek 3381, Germania 3387, Glenorchy 3385, Great Western 3374, Greens Creek 3387, Halls Gap 3381, Illawarra 3381, Joel South 3384, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Morrl Morrl 3387, Mount Dryden 3381, Norval 3377, Pomonal 3381, Riachella 3385, Stawell 3380, Wal Wal 3385.
The issue stemmed from Local Power Failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 06/01/2026 08:53 PM
Next update: 07/01/2026 01:21 AM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 06 at 08:27pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Armstrong 3377, Bellellen 3381, Black Range 3381, Bulgana 3377, Callawadda 3387, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Fyans Creek 3381, Germania 3387, Glenorchy 3385, Great Western 3374, Greens Creek 3387, Halls Gap 3381, Illawarra 3381, Joel South 3384, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Morrl Morrl 3387, Mount Dryden 3381, Norval 3377, Pomonal 3381, Riachella 3385, Stawell 3380, Wal Wal 3385.
The issue stemmed from Parent: Site failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 06/01/2026 08:07 PM
Next update: 07/01/2026 01:21 AM
Issue restore time: 07/01/2026 10:00 AM
Affected services
Created
Jan 06 at 07:57pm AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Armstrong 3377, Bellellen 3381, Black Range 3381, Bulgana 3377, Callawadda 3387, Campbells Bridge 3387, Concongella 3384, Deep Lead 3385, Fyans Creek 3381, Germania 3387, Glenorchy 3385, Great Western 3374, Greens Creek 3387, Halls Gap 3381, Illawarra 3381, Joel South 3384, Lake Fyans 3381, Lake Lonsdale 3381, Ledcourt 3385, Mokepilly 3381, Morrl Morrl 3387, Mount Dryden 3381, Norval 3377, Pomonal 3381, Riachella 3385, Stawell 3380, Wal Wal 3385.
The issue stemmed from Parent: Site failure, impacting approximately 2647 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 06/01/2026 05:03 PM
Last update: 06/01/2026 07:21 PM
Next update: 07/01/2026 01:21 AM
Issue restore time: 07/01/2026 10:00 AM
Affected services