Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jan 08 at 10:27am AEDT
Affected services
Current Local Outages

Resolved
Jan 08 at 02:27pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Anderleigh 4570, Antigua 4650, Bauple 4650, Bauple Forest 4650, Bidwill 4650, Corella 4570, Downsfield 4570, Ferney 4650, Glenorchy 4650, Glenwood 4570, Goomboorian 4570, Gootchie 4650, Gunalda 4570, Gundiah 4650, Kanigan 4570, Kia Ora 4570, Magnolia 4650, Mount Urah 4650, Neerdie 4570, Netherby 4650, North Deep Creek 4570, Owanyilla 4650, Paterson 4570, Pioneers Rest 4650, Ross Creek 4570, Saint Mary 4650, Talegalla Weir 4650, Teddington 4650, Theebine 4570, Tiaro 4650, Tin Can Bay 4580, Toolara Forest 4570, Tuan Forest 4650, Veteran 4570.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1993 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 07/01/2026 11:07 AM
Last update: 08/01/2026 01:41 PM
Next update: 09/01/2026 11:21 AM
Issue restore time: UNKNOWN

Updated
Jan 08 at 01:57pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Anderleigh 4570, Antigua 4650, Bauple 4650, Bauple Forest 4650, Bidwill 4650, Corella 4570, Downsfield 4570, Ferney 4650, Glenorchy 4650, Glenwood 4570, Goomboorian 4570, Gootchie 4650, Gunalda 4570, Gundiah 4650, Kanigan 4570, Kia Ora 4570, Magnolia 4650, Mount Urah 4650, Neerdie 4570, Netherby 4650, North Deep Creek 4570, Owanyilla 4650, Paterson 4570, Pioneers Rest 4650, Ross Creek 4570, Saint Mary 4650, Talegalla Weir 4650, Teddington 4650, Theebine 4570, Tiaro 4650, Tin Can Bay 4580, Toolara Forest 4570, Tuan Forest 4650, Veteran 4570.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1993 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 07/01/2026 11:07 AM
Last update: 08/01/2026 01:41 PM
Next update: 09/01/2026 11:21 AM
Issue restore time: UNKNOWN

Updated
Jan 08 at 01:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Amamoor Creek 4570, Bells Bridge 4570, Chatsworth 4570, Curra 4570, Fishermans Pocket 4570, Glastonbury 4570, Marys Creek 4570, Pie Creek 4570, Scrubby Creek 4478, Scrubby Creek 4570, Scrubby Creek 4878, The Palms 4570, Upper Glastonbury 4570, Widgee 4570.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1993 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 07/01/2026 11:07 AM
Last update: 08/01/2026 12:55 PM
Next update: 09/01/2026 11:21 AM
Issue restore time: 08/01/2026 07:00 PM

Updated
Jan 08 at 12:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Fishermans Pocket 4570, Glastonbury 4570, The Palms 4570, Widgee 4570.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1993 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 07/01/2026 11:07 AM
Last update: 08/01/2026 12:08 PM
Next update: 09/01/2026 11:21 AM
Issue restore time: 08/01/2026 07:00 PM

Updated
Jan 08 at 11:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Amamoor Creek 4570, Bells Bridge 4570, Chatsworth 4570, Curra 4570, Fishermans Pocket 4570, Marys Creek 4570, Pie Creek 4570, Scrubby Creek 4478, Scrubby Creek 4570, Scrubby Creek 4878, Upper Glastonbury 4570, Widgee 4570.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1993 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 07/01/2026 11:07 AM
Last update: 08/01/2026 11:21 AM
Next update: 09/01/2026 11:21 AM
Issue restore time: 08/01/2026 07:00 PM

Updated
Jan 08 at 10:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Amamoor Creek 4570, Bells Bridge 4570, Chatsworth 4570, Curra 4570, Fishermans Pocket 4570, Glastonbury 4570, Marys Creek 4570, Pie Creek 4570, Scrubby Creek 4478, Scrubby Creek 4570, Scrubby Creek 4878, The Palms 4570, Upper Glastonbury 4570, Widgee 4570.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1993 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 07/01/2026 11:07 AM
Last update: 08/01/2026 10:35 AM
Next update: 08/01/2026 11:11 AM
Issue restore time: 08/01/2026 07:00 PM

Created
Jan 08 at 10:27am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Amamoor Creek 4570, Bells Bridge 4570, Chatsworth 4570, Curra 4570, Fishermans Pocket 4570, Glastonbury 4570, Marys Creek 4570, Pie Creek 4570, Scrubby Creek 4478, Scrubby Creek 4570, Scrubby Creek 4878, The Palms 4570, Upper Glastonbury 4570, Widgee 4570.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1993 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 07/01/2026 11:07 AM
Last update: 08/01/2026 09:49 AM
Next update: 08/01/2026 11:11 AM
Issue restore time: 08/01/2026 07:00 PM