Unplanned 4G service outage in localised area.
Resolved
Jan 09 at 05:27am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Belvedere 4860, Boogan 4871, Camp Creek 4871, Coconuts 4860, Comoon Loop 4858, Cooroo Lands 4860, Coorumba 4860, Coquette Point 4860, Coral Sea 4800, Cowley 4871, Cowley Beach 4871, Cowley Creek 4871, Cullinane 4860, Currajah 4871, Daradgee 4860, East Innisfail 4860, Eaton 4860, Etty Bay 4858, Eubenangee 4860, Fitzgerald Creek 4860, Flying Fish Point 4860, Garradunga 4860, Germantown 4871, Goondi 4860, Goondi Bend 4860, Goondi Hill 4860, Hudson 4860, Innisfail 4860, Innisfail Estate 4860, Jubilee Heights 4860, Lower Cowley 4871, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, Nerada 4860, New Harbourline 4858, Ngatjan 4860, Number 6 Branch 4859, Obriens Hill 4860, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Stoters Hill 4860, Sundown 4377, Sundown 4382, Sundown 4860, Sundown 4879, Upper Daradgee 4860, Utchee Creek 4871, Vasa Views 4860, Wangan 4871, Wanjuru 4860, Warrubullen 4871, Waugh Pocket 4871, Webb 4860.
The issue stemmed from Parent: Site failure, impacting approximately 2990 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 09/01/2026 01:18 AM
Last update: 09/01/2026 04:17 AM
Next update: 09/01/2026 09:30 AM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 09 at 04:57am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Belvedere 4860, Boogan 4871, Camp Creek 4871, Coconuts 4860, Comoon Loop 4858, Cooroo Lands 4860, Coorumba 4860, Coquette Point 4860, Coral Sea 4800, Cowley 4871, Cowley Beach 4871, Cowley Creek 4871, Cullinane 4860, Currajah 4871, Daradgee 4860, East Innisfail 4860, Eaton 4860, Etty Bay 4858, Eubenangee 4860, Fitzgerald Creek 4860, Flying Fish Point 4860, Garradunga 4860, Germantown 4871, Goondi 4860, Goondi Bend 4860, Goondi Hill 4860, Hudson 4860, Innisfail 4860, Innisfail Estate 4860, Jubilee Heights 4860, Lower Cowley 4871, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mourilyan Harbour 4858, Mundoo 4860, Nerada 4860, New Harbourline 4858, Ngatjan 4860, Number 6 Branch 4859, Obriens Hill 4860, Pin Gin Hill 4860, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Stoters Hill 4860, Sundown 4377, Sundown 4382, Sundown 4860, Sundown 4879, Upper Daradgee 4860, Utchee Creek 4871, Vasa Views 4860, Wangan 4871, Wanjuru 4860, Warrubullen 4871, Waugh Pocket 4871, Webb 4860.
The issue stemmed from Parent: Site failure, impacting approximately 2990 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 09/01/2026 01:18 AM
Last update: 09/01/2026 04:17 AM
Next update: 09/01/2026 09:30 AM
Issue restore time: UNKNOWN
Affected services
Created
Jan 09 at 03:57am AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Bamboo Creek 4860, Basilisk 4871, Boogan 4871, Coconuts 4860, Comoon Loop 4858, Coquette Point 4860, Coral Sea 4800, Cowley 4871, Cowley Creek 4871, Cullinane 4860, Currajah 4871, East Innisfail 4860, Eaton 4860, Etty Bay 4858, Flying Fish Point 4860, Goondi Hill 4860, Innisfail 4860, Innisfail Estate 4860, Jubilee Heights 4860, Lower Cowley 4871, Martyville 4858, Mighell 4860, Moresby 4871, Mourilyan 4858, Mundoo 4860, New Harbourline 4858, Sandy Pocket 4871, South Innisfail 4860, South Johnstone 4859, Stockton 4871, Sundown 4377, Sundown 4382, Sundown 4860, Sundown 4879, Wangan 4871, Wanjuru 4860, Warrubullen 4871, Webb 4860.
The issue stemmed from Parent: Site failure, impacting approximately 2990 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 01:18 AM
Last update: 09/01/2026 03:30 AM
Next update: 09/01/2026 09:30 AM
Issue restore time: 10/01/2026 11:00 AM
Affected services