Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jan 09 at 10:57am AEDT
Affected services
Current Local Outages

Resolved
Jan 09 at 01:57pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Angourie 2464, Ashby 2463, Ashby Heights 2463, Ashby Island 2463, Chatsworth 2469, Esk 2472, Evans Head 2473, Freeburn Island 2464, Goodwood Island 2469, Gulmarrad 2463, Harwood 2465, Ilarwill 2463, Iluka 2466, James Creek 2463, Maclean 2463, Micalo Island 2464, Mororo 2469, Palmers Channel 2463, Palmers Island 2463, Shark Creek 2463, South Arm 2449, South Arm 2460, Taloumbi 2463, The Freshwater 2466, The Gap 2472, The Gap 2650, Townsend 2463, Tyndale 2460, Warregah Island 2469, Woody Head 2466, Wooloweyah 2464, Woombah 2469, Yamba 2464, Yuraygir 2464.

The issue stemmed from Local Power Failure, impacting approximately 1062 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 09/01/2026 07:50 AM
Last update: 09/01/2026 12:52 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 09 at 01:27pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Angourie 2464, Ashby 2463, Ashby Heights 2463, Ashby Island 2463, Chatsworth 2469, Esk 2472, Evans Head 2473, Freeburn Island 2464, Goodwood Island 2469, Gulmarrad 2463, Harwood 2465, Ilarwill 2463, Iluka 2466, James Creek 2463, Maclean 2463, Micalo Island 2464, Mororo 2469, Palmers Channel 2463, Palmers Island 2463, Shark Creek 2463, South Arm 2449, South Arm 2460, Taloumbi 2463, The Freshwater 2466, The Gap 2472, The Gap 2650, Townsend 2463, Tyndale 2460, Warregah Island 2469, Woody Head 2466, Wooloweyah 2464, Woombah 2469, Yamba 2464, Yuraygir 2464.

The issue stemmed from Local Power Failure, impacting approximately 1062 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 09/01/2026 07:50 AM
Last update: 09/01/2026 12:52 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 09 at 11:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Angourie 2464, Ashby 2463, Ashby Heights 2463, Ashby Island 2463, Chatsworth 2469, Esk 2472, Evans Head 2473, Freeburn Island 2464, Goodwood Island 2469, Gulmarrad 2463, Harwood 2465, Ilarwill 2463, Iluka 2466, James Creek 2463, Maclean 2463, Micalo Island 2464, Mororo 2469, Palmers Channel 2463, Palmers Island 2463, Shark Creek 2463, South Arm 2449, South Arm 2460, Taloumbi 2463, The Freshwater 2466, The Gap 2472, The Gap 2650, Townsend 2463, Tyndale 2460, Warregah Island 2469, Woody Head 2466, Wooloweyah 2464, Woombah 2469, Yamba 2464, Yuraygir 2464.

The issue stemmed from Local Power Failure, impacting approximately 1062 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 07:58 AM
Last update: 09/01/2026 11:17 AM
Next update: 09/01/2026 04:31 PM
Issue restore time: UNKNOWN

Created
Jan 09 at 10:57am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Ashby 2463, Ashby Heights 2463, Ashby Island 2463, Chatsworth 2469, Freeburn Island 2464, Goodwood Island 2469, Harwood 2465, James Creek 2463, Maclean 2463, Micalo Island 2464, Mororo 2469, Palmers Channel 2463, Palmers Island 2463, Townsend 2463, Warregah Island 2469, Woombah 2469.

The issue stemmed from Local Power Failure, impacting approximately 1062 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 07:58 AM
Last update: 09/01/2026 10:31 AM
Next update: 09/01/2026 04:31 PM
Issue restore time: UNKNOWN