Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jan 10 at 12:57am AEDT
Affected services
Current Local Outages

Resolved
Jan 10 at 04:27pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 03:40 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 10 at 03:57pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 03:40 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 10 at 01:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 01:19 PM
Next update: 11/01/2026 01:19 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 12:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 12:30 PM
Next update: 10/01/2026 12:54 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 11:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 11:42 AM
Next update: 10/01/2026 12:54 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 11:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 10:53 AM
Next update: 10/01/2026 12:54 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 10:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 10:06 AM
Next update: 10/01/2026 12:54 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 09:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Colac Colac 3707, Corryong 3707, Cudgewa 3705, Thowgla Valley 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 09:17 AM
Next update: 10/01/2026 12:54 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 08:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 08:29 AM
Next update: 10/01/2026 12:54 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 07:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Corryong 3707, Thowgla Valley 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 07:41 AM
Next update: 10/01/2026 12:54 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 07:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 06:54 AM
Next update: 10/01/2026 12:54 PM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 06:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 06:07 AM
Next update: 10/01/2026 06:36 AM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 05:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 05:19 AM
Next update: 10/01/2026 06:36 AM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 04:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 04:32 AM
Next update: 10/01/2026 06:36 AM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 03:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 03:44 AM
Next update: 10/01/2026 06:36 AM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 03:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 02:57 AM
Next update: 10/01/2026 06:36 AM
Issue restore time: 10/01/2026 06:00 PM

Updated
Jan 10 at 02:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 02:10 AM
Next update: 10/01/2026 06:36 AM
Issue restore time: 10/01/2026 10:00 AM

Updated
Jan 10 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 01:23 AM
Next update: 10/01/2026 06:36 AM
Issue restore time: 10/01/2026 10:00 AM

Created
Jan 10 at 12:57am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Berringama 3691, Biggara 3707, Bringenbrong 3707, Colac Colac 3707, Corryong 3707, Cudgewa 3705, Greg Greg 2642, Guys Forest 3709, Nariel Valley 3707, Thowgla Valley 3707, Towong 3707, Towong Upper 3707.

The issue stemmed from Fire (incl Bushfire), impacting approximately 1008 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/01/2026 10:14 PM
Last update: 10/01/2026 12:36 AM
Next update: 10/01/2026 06:36 AM
Issue restore time: 10/01/2026 06:00 PM