Unplanned 4G service outage in localised area.
Resolved
Jan 10 at 04:27pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Adams Estate 3984, Almurta 3979, Anderson 3995, Archies Creek 3995, Bass 3991, Buffalo 3958, Cape Paterson 3995, Cape Woolamai 3925, Dalyston 3992, Glen Alvie 3979, Glen Forbes 3990, Grantville 3984, Harmers Haven 3995, Inverloch 3996, Kernot 3979, Kilcunda 3995, Kongwak 3951, Krowera 3945, Lance Creek 3995, Middle Tarwin 3956, Newhaven 3925, North Wonthaggi 3995, Outtrim 3951, Pound Creek 3996, Ryanston 3992, Saint Clair 3995, San Remo 3925, South Dudley 3995, Tarwin Lower 3956, The Gurdies 3984, Venus Bay 3956, Walkerville 3956, Walkerville North 3956, Walkerville South 3956, Wattle Bank 3995, West Creek 3992, Wonthaggi 3995, Woodleigh 3945, Woolamai 3995.
The issue stemmed from Fire (incl Bushfire), impacting approximately 1203 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 10/01/2026 08:03 AM
Last update: 10/01/2026 03:40 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 10 at 03:57pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Adams Estate 3984, Almurta 3979, Anderson 3995, Archies Creek 3995, Bass 3991, Buffalo 3958, Cape Paterson 3995, Cape Woolamai 3925, Dalyston 3992, Glen Alvie 3979, Glen Forbes 3990, Grantville 3984, Harmers Haven 3995, Inverloch 3996, Kernot 3979, Kilcunda 3995, Kongwak 3951, Krowera 3945, Lance Creek 3995, Middle Tarwin 3956, Newhaven 3925, North Wonthaggi 3995, Outtrim 3951, Pound Creek 3996, Ryanston 3992, Saint Clair 3995, San Remo 3925, South Dudley 3995, Tarwin Lower 3956, The Gurdies 3984, Venus Bay 3956, Walkerville 3956, Walkerville North 3956, Walkerville South 3956, Wattle Bank 3995, West Creek 3992, Wonthaggi 3995, Woodleigh 3945, Woolamai 3995.
The issue stemmed from Fire (incl Bushfire), impacting approximately 1203 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 10/01/2026 08:03 AM
Last update: 10/01/2026 03:40 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 10 at 01:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Adams Estate 3984, Almurta 3979, Anderson 3995, Archies Creek 3995, Bass 3991, Buffalo 3958, Cape Paterson 3995, Cape Woolamai 3925, Dalyston 3992, Glen Alvie 3979, Glen Forbes 3990, Grantville 3984, Harmers Haven 3995, Inverloch 3996, Kernot 3979, Kilcunda 3995, Kongwak 3951, Krowera 3945, Lance Creek 3995, Middle Tarwin 3956, Newhaven 3925, North Wonthaggi 3995, Outtrim 3951, Pound Creek 3996, Ryanston 3992, Saint Clair 3995, San Remo 3925, South Dudley 3995, Tarwin Lower 3956, The Gurdies 3984, Venus Bay 3956, Walkerville 3956, Walkerville North 3956, Walkerville South 3956, Wattle Bank 3995, West Creek 3992, Wonthaggi 3995, Woodleigh 3945, Woolamai 3995.
The issue stemmed from Fire (incl Bushfire), impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/01/2026 08:03 AM
Last update: 10/01/2026 01:19 PM
Next update: 10/01/2026 04:53 PM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 10 at 12:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Adams Estate 3984, Almurta 3979, Anderson 3995, Archies Creek 3995, Bass 3991, Buffalo 3958, Cape Paterson 3995, Cape Woolamai 3925, Dalyston 3992, Glen Alvie 3979, Glen Forbes 3990, Grantville 3984, Harmers Haven 3995, Inverloch 3996, Kernot 3979, Kilcunda 3995, Kongwak 3951, Krowera 3945, Lance Creek 3995, Middle Tarwin 3956, Newhaven 3925, North Wonthaggi 3995, Outtrim 3951, Pound Creek 3996, Ryanston 3992, Saint Clair 3995, San Remo 3925, South Dudley 3995, Tarwin Lower 3956, The Gurdies 3984, Venus Bay 3956, Walkerville 3956, Walkerville North 3956, Walkerville South 3956, Wattle Bank 3995, West Creek 3992, Wonthaggi 3995, Woodleigh 3945, Woolamai 3995.
The issue stemmed from Fire (incl Bushfire), impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/01/2026 08:03 AM
Last update: 10/01/2026 12:30 PM
Next update: 10/01/2026 04:53 PM
Issue restore time: 11/01/2026 10:00 AM
Affected services
Created
Jan 10 at 12:27pm AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Adams Estate 3984, Almurta 3979, Anderson 3995, Archies Creek 3995, Bass 3991, Buffalo 3958, Cape Paterson 3995, Cape Woolamai 3925, Dalyston 3992, Glen Alvie 3979, Glen Forbes 3990, Grantville 3984, Harmers Haven 3995, Inverloch 3996, Kernot 3979, Kilcunda 3995, Kongwak 3951, Krowera 3945, Lance Creek 3995, Middle Tarwin 3956, Newhaven 3925, North Wonthaggi 3995, Outtrim 3951, Pound Creek 3996, Ryanston 3992, Saint Clair 3995, San Remo 3925, South Dudley 3995, Tarwin Lower 3956, The Gurdies 3984, Venus Bay 3956, Walkerville 3956, Walkerville North 3956, Walkerville South 3956, Wattle Bank 3995, West Creek 3992, Wonthaggi 3995, Woodleigh 3945, Woolamai 3995.
The issue stemmed from Fire (incl Bushfire), impacting approximately 1203 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/01/2026 08:03 AM
Last update: 10/01/2026 11:42 AM
Next update: 10/01/2026 04:53 PM
Issue restore time: 11/01/2026 10:00 AM
Affected services