Unplanned 4G service outage in localised area.
Resolved
Jan 11 at 10:27pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Ball Bay 4741, Belmunda 4740, Calen 4798, Cape Conway 4800, Cape Hillsborough 4740, Coral Sea 4800, Habana 4740, Haliday Bay 4740, Kuttabul 4741, Mentmore 4798, Mount Charlton 4741, Mount Jukes 4740, Mount Ossa 4741, Mount Pelion 4741, Pindi Pindi 4798, Saint Helens Beach 4798, Seaforth 4741, Shoal Point 4750, The Leap 4740, Whitsundays 4802, Yalboroo 4741.
The issue stemmed from Severe weather, impacting approximately 1000 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 11/01/2026 06:38 PM
Last update: 11/01/2026 09:40 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 11 at 09:57pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Ball Bay 4741, Belmunda 4740, Calen 4798, Cape Conway 4800, Cape Hillsborough 4740, Coral Sea 4800, Habana 4740, Haliday Bay 4740, Kuttabul 4741, Mentmore 4798, Mount Charlton 4741, Mount Jukes 4740, Mount Ossa 4741, Mount Pelion 4741, Pindi Pindi 4798, Saint Helens Beach 4798, Seaforth 4741, Shoal Point 4750, The Leap 4740, Whitsundays 4802, Yalboroo 4741.
The issue stemmed from Severe weather, impacting approximately 1000 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 11/01/2026 06:38 PM
Last update: 11/01/2026 09:40 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Jan 11 at 09:27pm AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Ball Bay 4741, Belmunda 4740, Calen 4798, Cape Conway 4800, Cape Hillsborough 4740, Coral Sea 4800, Habana 4740, Haliday Bay 4740, Kuttabul 4741, Mentmore 4798, Mount Charlton 4741, Mount Jukes 4740, Mount Ossa 4741, Mount Pelion 4741, Pindi Pindi 4798, Saint Helens Beach 4798, Seaforth 4741, Shoal Point 4750, The Leap 4740, Whitsundays 4802, Yalboroo 4741.
The issue stemmed from Severe weather, impacting approximately 1000 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 11/01/2026 06:38 PM
Last update: 11/01/2026 08:54 PM
Next update: 12/01/2026 02:54 AM
Issue restore time: UNKNOWN
Affected services