Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jan 12 at 04:27am AEDT
Affected services
Current Local Outages

Resolved
Jan 12 at 10:27am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Ardglen 2338, Big Jacks Creek 2339, Bithramere 2340, Blackville 2343, Borambil 2343, Braefield 2339, Breeza 2381, Calala 2340, Caroona 2343, Carroll 2340, Cattle Creek 2339, Chilcotts Creek 2339, Curlewis 2381, Currabubula 2342, Dungowan 2340, Duri 2344, Garoo 2340, Goonoo Goonoo 2340, Gowrie 2330, Gowrie 2340, Gunnedah 2380, Kars Springs 2337, Kingswood 2340, Kingswood 2550, Kingswood 2747, Little Jacks Creek 2339, Loomberah 2340, Macdonalds Creek 2339, Merriwa 2329, Murrurundi 2338, Orange Grove 2380, Pages River 2338, Parraweena 2339, Piallaway 2342, Pine Ridge 2343, Quipolly 2343, Quirindi 2343, Spring Ridge 2343, Timbumburi 2340, Upper Dartbrook 2336, Wallabadah 2343, Warrah 2339, Warrah Creek 2339, Warrah Ridge 2343, Warral 2340, Werris Creek 2341, Westdale 2340, Westdale 2650, Westdale 2652, Westdale 2653, Willow Tree 2339, Windy 2343, Winton 2344.

The issue stemmed from an unknown cause, impacting approximately 1213 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 12/01/2026 01:14 AM
Last update: 12/01/2026 09:37 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 12 at 09:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Ardglen 2338, Big Jacks Creek 2339, Bithramere 2340, Blackville 2343, Borambil 2343, Braefield 2339, Breeza 2381, Calala 2340, Caroona 2343, Carroll 2340, Cattle Creek 2339, Chilcotts Creek 2339, Curlewis 2381, Currabubula 2342, Dungowan 2340, Duri 2344, Garoo 2340, Goonoo Goonoo 2340, Gowrie 2330, Gowrie 2340, Gunnedah 2380, Kars Springs 2337, Kingswood 2340, Kingswood 2550, Kingswood 2747, Little Jacks Creek 2339, Loomberah 2340, Macdonalds Creek 2339, Merriwa 2329, Murrurundi 2338, Orange Grove 2380, Pages River 2338, Parraweena 2339, Piallaway 2342, Pine Ridge 2343, Quipolly 2343, Quirindi 2343, Spring Ridge 2343, Timbumburi 2340, Upper Dartbrook 2336, Wallabadah 2343, Warrah 2339, Warrah Creek 2339, Warrah Ridge 2343, Warral 2340, Werris Creek 2341, Westdale 2340, Westdale 2650, Westdale 2652, Westdale 2653, Willow Tree 2339, Windy 2343, Winton 2344.

The issue stemmed from an unknown cause, impacting approximately 1213 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 12/01/2026 01:14 AM
Last update: 12/01/2026 09:37 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 12 at 07:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Ardglen 2338, Big Jacks Creek 2339, Bithramere 2340, Blackville 2343, Borambil 2343, Braefield 2339, Breeza 2381, Calala 2340, Caroona 2343, Carroll 2340, Cattle Creek 2339, Chilcotts Creek 2339, Curlewis 2381, Currabubula 2342, Dungowan 2340, Duri 2344, Garoo 2340, Goonoo Goonoo 2340, Gowrie 2330, Gowrie 2340, Gunnedah 2380, Kars Springs 2337, Kingswood 2340, Kingswood 2550, Kingswood 2747, Little Jacks Creek 2339, Loomberah 2340, Macdonalds Creek 2339, Merriwa 2329, Murrurundi 2338, Orange Grove 2380, Pages River 2338, Parraweena 2339, Piallaway 2342, Pine Ridge 2343, Quipolly 2343, Quirindi 2343, Spring Ridge 2343, Timbumburi 2340, Upper Dartbrook 2336, Wallabadah 2343, Warrah 2339, Warrah Creek 2339, Warrah Ridge 2343, Warral 2340, Werris Creek 2341, Westdale 2340, Westdale 2650, Westdale 2652, Westdale 2653, Willow Tree 2339, Windy 2343, Winton 2344.

The issue stemmed from an unknown cause, impacting approximately 1213 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 01:14 AM
Last update: 12/01/2026 07:14 AM
Next update: 12/01/2026 10:02 AM
Issue restore time: UNKNOWN

Updated
Jan 12 at 06:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Ardglen 2338, Big Jacks Creek 2339, Blackville 2343, Borambil 2343, Braefield 2339, Breeza 2381, Caroona 2343, Carroll 2340, Cattle Creek 2339, Curlewis 2381, Currabubula 2342, Gowrie 2330, Gowrie 2340, Kars Springs 2337, Little Jacks Creek 2339, Macdonalds Creek 2339, Merriwa 2329, Parraweena 2339, Piallaway 2342, Pine Ridge 2343, Quipolly 2343, Quirindi 2343, Spring Ridge 2343, Upper Dartbrook 2336, Wallabadah 2343, Warrah 2339, Warrah Creek 2339, Warrah Ridge 2343, Werris Creek 2341, Willow Tree 2339, Windy 2343, Winton 2344.

The issue stemmed from an unknown cause, impacting approximately 1213 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 01:14 AM
Last update: 12/01/2026 06:27 AM
Next update: 12/01/2026 10:02 AM
Issue restore time: 13/01/2026 10:00 AM

Updated
Jan 12 at 05:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Ardglen 2338, Big Jacks Creek 2339, Blackville 2343, Borambil 2343, Braefield 2339, Breeza 2381, Caroona 2343, Carroll 2340, Cattle Creek 2339, Curlewis 2381, Currabubula 2342, Gowrie 2330, Gowrie 2340, Kars Springs 2337, Little Jacks Creek 2339, Macdonalds Creek 2339, Merriwa 2329, Parraweena 2339, Piallaway 2342, Pine Ridge 2343, Quipolly 2343, Quirindi 2343, Spring Ridge 2343, Upper Dartbrook 2336, Wallabadah 2343, Warrah 2339, Warrah Creek 2339, Warrah Ridge 2343, Werris Creek 2341, Willow Tree 2339, Windy 2343, Winton 2344.

The issue stemmed from an unknown cause, impacting approximately 1213 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 01:14 AM
Last update: 12/01/2026 05:38 AM
Next update: 12/01/2026 10:02 AM
Issue restore time: 13/01/2026 10:00 AM

Updated
Jan 12 at 05:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Ardglen 2338, Big Jacks Creek 2339, Blackville 2343, Borambil 2343, Braefield 2339, Breeza 2381, Caroona 2343, Carroll 2340, Cattle Creek 2339, Curlewis 2381, Currabubula 2342, Gowrie 2330, Gowrie 2340, Kars Springs 2337, Little Jacks Creek 2339, Macdonalds Creek 2339, Merriwa 2329, Parraweena 2339, Piallaway 2342, Pine Ridge 2343, Quipolly 2343, Quirindi 2343, Spring Ridge 2343, Upper Dartbrook 2336, Wallabadah 2343, Warrah 2339, Warrah Creek 2339, Warrah Ridge 2343, Werris Creek 2341, Willow Tree 2339, Windy 2343, Winton 2344.

The issue stemmed from an unknown cause, impacting approximately 1213 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 01:14 AM
Last update: 12/01/2026 04:51 AM
Next update: 12/01/2026 10:02 AM
Issue restore time: 13/01/2026 10:00 AM

Created
Jan 12 at 04:27am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Ardglen 2338, Big Jacks Creek 2339, Blackville 2343, Borambil 2343, Braefield 2339, Breeza 2381, Caroona 2343, Carroll 2340, Cattle Creek 2339, Curlewis 2381, Currabubula 2342, Gowrie 2330, Gowrie 2340, Kars Springs 2337, Little Jacks Creek 2339, Macdonalds Creek 2339, Merriwa 2329, Parraweena 2339, Piallaway 2342, Pine Ridge 2343, Quipolly 2343, Quirindi 2343, Spring Ridge 2343, Upper Dartbrook 2336, Wallabadah 2343, Warrah 2339, Warrah Creek 2339, Warrah Ridge 2343, Werris Creek 2341, Willow Tree 2339, Windy 2343, Winton 2344.

The issue stemmed from an unknown cause, impacting approximately 1213 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 01:14 AM
Last update: 12/01/2026 04:02 AM
Next update: 12/01/2026 10:02 AM
Issue restore time: 13/01/2026 10:00 AM