Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jan 12 at 10:57am AEDT
Affected services
Current Local Outages

Resolved
Jan 13 at 11:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 11:03 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 13 at 11:27am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 11:03 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 13 at 09:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 09:27 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 08:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 08:39 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 08:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 07:52 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 07:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 07:05 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 06:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 06:17 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 05:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 05:30 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 04:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 04:43 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 04:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 03:55 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 03:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 03:07 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 02:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 02:20 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 01:32 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 01:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 13/01/2026 12:45 AM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 13 at 12:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 11:57 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 11:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 11:09 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 10:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 10:21 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 09:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 09:34 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 09:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 08:46 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 08:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 07:58 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 07:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 07:11 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 06:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Parent: Data-flow, impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 06:23 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 05:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 05:36 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 05:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 04:48 PM
Next update: 13/01/2026 04:48 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 04:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 04:00 PM
Next update: 12/01/2026 04:25 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 03:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 03:13 PM
Next update: 12/01/2026 04:25 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 02:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 02:25 PM
Next update: 12/01/2026 04:25 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 01:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 01:37 PM
Next update: 12/01/2026 04:25 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 01:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 12:49 PM
Next update: 12/01/2026 04:25 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 12:27pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 12:02 PM
Next update: 12/01/2026 04:25 PM
Issue restore time: 13/01/2026 07:00 PM

Updated
Jan 12 at 11:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 11:13 AM
Next update: 12/01/2026 04:25 PM
Issue restore time: 12/01/2026 07:00 PM

Created
Jan 12 at 10:57am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Saibai Island 4875, Torres Strait 4875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 356 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 07:51 AM
Last update: 12/01/2026 10:25 AM
Next update: 12/01/2026 04:25 PM
Issue restore time: 12/01/2026 07:00 PM