Unplanned 4G service outage in localised area.
Resolved
Jan 13 at 03:57am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Baynton 6714, Gap Ridge 6714, Millars Well 6714, Nickol 6714, Pegs Creek 6714, Stove Hill 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1895 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 12/01/2026 11:37 PM
Last update: 13/01/2026 03:07 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 13 at 03:27am AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Baynton 6714, Gap Ridge 6714, Millars Well 6714, Nickol 6714, Pegs Creek 6714, Stove Hill 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1895 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 12/01/2026 11:37 PM
Last update: 13/01/2026 03:07 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Jan 13 at 02:57am AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Baynton 6714, Gap Ridge 6714, Millars Well 6714, Nickol 6714, Pegs Creek 6714, Stove Hill 6714.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1895 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 12/01/2026 11:37 PM
Last update: 13/01/2026 02:20 AM
Next update: 13/01/2026 08:20 AM
Issue restore time: UNKNOWN
Affected services