Unplanned 4G service outage in localised area.
Updated
Jan 14 at 02:27am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acheron 3714, Alexandra 3714, Cathkin 3714, Koriella 3714, Limestone 3717, Taggerty 3714, Whanregarwen 3714.
The issue stemmed from Parent: Site failure, impacting approximately 3479 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:27 PM
Last update: 14/01/2026 02:11 AM
Next update: 14/01/2026 08:11 AM
Issue restore time: UNKNOWN
Affected services
Updated
Jan 14 at 01:57am AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acheron 3714, Alexandra 3714, Cathkin 3714, Devils River 3714, Eildon 3713, Fawcett 3714, Kanumbra 3719, Koriella 3714, Limestone 3717, Maintongoon 3714, Molesworth 3718, Rubicon 3712, Taggerty 3714, Thornton 3712, Whanregarwen 3714, Yarck 3719.
The issue stemmed from Parent: Site failure, impacting approximately 3479 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:27 PM
Last update: 14/01/2026 01:24 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 13 at 11:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Acheron 3714, Alexandra 3714, Cathkin 3714, Devils River 3714, Eildon 3713, Fawcett 3714, Kanumbra 3719, Koriella 3714, Limestone 3717, Maintongoon 3714, Molesworth 3718, Rubicon 3712, Taggerty 3714, Thornton 3712, Whanregarwen 3714, Yarck 3719.
The issue stemmed from Parent: Site failure, impacting approximately 3479 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:27 PM
Last update: 13/01/2026 05:26 PM
Next update: 13/01/2026 11:26 PM
Issue restore time: UNKNOWN
Affected services
Created
Jan 13 at 05:57pm AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Acheron 3714, Alexandra 3714, Cathkin 3714, Devils River 3714, Eildon 3713, Fawcett 3714, Kanumbra 3719, Koriella 3714, Limestone 3717, Maintongoon 3714, Molesworth 3718, Rubicon 3712, Taggerty 3714, Thornton 3712, Whanregarwen 3714, Yarck 3719.
The issue stemmed from Parent: Site failure, impacting approximately 3479 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:27 PM
Last update: 13/01/2026 05:26 PM
Next update: 13/01/2026 11:26 PM
Issue restore time: UNKNOWN
Affected services