Unplanned 4G service outage in localised area.
Resolved
Jan 13 at 10:57pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bombah Point 2423, Boolambayte 2423, Bulahdelah 2423, Crawford River 2423, Hawks Nest 2324, Mayers Flat 2423, Mungo Brush 2423, Myall Lake 2423, Nerong 2423, Port Stephens 2317, Tea Gardens 2324, The Branch 2425, Violet Hill 2423, Yagon 2423.
The issue stemmed from an unknown cause, impacting approximately 1288 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 13/01/2026 01:48 PM
Last update: 13/01/2026 10:13 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 13 at 10:27pm AEDT
We recently experienced a significant local network outage affecting 4G in the following localities: Bombah Point 2423, Boolambayte 2423, Bulahdelah 2423, Crawford River 2423, Hawks Nest 2324, Mayers Flat 2423, Mungo Brush 2423, Myall Lake 2423, Nerong 2423, Port Stephens 2317, Tea Gardens 2324, The Branch 2425, Violet Hill 2423, Yagon 2423.
The issue stemmed from an unknown cause, impacting approximately 1288 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 13/01/2026 01:48 PM
Last update: 13/01/2026 10:13 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Updated
Jan 13 at 09:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bombah Point 2423, Boolambayte 2423, Bulahdelah 2423, Crawford River 2423, Hawks Nest 2324, Mayers Flat 2423, Mungo Brush 2423, Myall Lake 2423, Nerong 2423, Port Stephens 2317, Tea Gardens 2324, The Branch 2425, Violet Hill 2423, Yagon 2423.
The issue stemmed from an unknown cause, impacting approximately 1288 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:48 PM
Last update: 13/01/2026 09:26 PM
Next update: 13/01/2026 11:26 PM
Issue restore time: 14/01/2026 10:00 AM
Affected services
Updated
Jan 13 at 08:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bombah Point 2423, Boolambayte 2423, Bulahdelah 2423, Crawford River 2423, Hawks Nest 2324, Mayers Flat 2423, Mungo Brush 2423, Myall Lake 2423, Nerong 2423, Port Stephens 2317, Tea Gardens 2324, The Branch 2425, Violet Hill 2423, Yagon 2423.
The issue stemmed from an unknown cause, impacting approximately 1288 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:48 PM
Last update: 13/01/2026 08:38 PM
Next update: 13/01/2026 11:26 PM
Issue restore time: 14/01/2026 10:00 AM
Affected services
Updated
Jan 13 at 08:27pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bombah Point 2423, Boolambayte 2423, Bulahdelah 2423, Crawford River 2423, Hawks Nest 2324, Mayers Flat 2423, Mungo Brush 2423, Myall Lake 2423, Nerong 2423, Port Stephens 2317, Tea Gardens 2324, The Branch 2425, Violet Hill 2423, Yagon 2423.
The issue stemmed from an unknown cause, impacting approximately 1288 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:48 PM
Last update: 13/01/2026 07:51 PM
Next update: 13/01/2026 11:26 PM
Issue restore time: 14/01/2026 10:00 AM
Affected services
Updated
Jan 13 at 07:27pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bombah Point 2423, Hawks Nest 2324, Mungo Brush 2423, Myall Lake 2423, Nerong 2423, Violet Hill 2423.
The issue stemmed from an unknown cause, impacting approximately 1288 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:48 PM
Last update: 13/01/2026 07:02 PM
Next update: 13/01/2026 11:26 PM
Issue restore time: 14/01/2026 10:00 AM
Affected services
Updated
Jan 13 at 06:57pm AEDT
We are continuing to experience a significant local network outage affecting 4G in the following localities: Boolambayte 2423, Hawks Nest 2324, Mungo Brush 2423, Myall Lake 2423, Nerong 2423, Tea Gardens 2324, Violet Hill 2423.
The issue stemmed from an unknown cause, impacting approximately 1288 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:48 PM
Last update: 13/01/2026 06:14 PM
Next update: 13/01/2026 11:26 PM
Issue restore time: 14/01/2026 10:00 AM
Affected services
Created
Jan 13 at 05:57pm AEDT
We are currently experiencing a significant local network outage affecting 4G in the following localities: Bombah Point 2423, Mungo Brush 2423, Myall Lake 2423, Nerong 2423.
The issue stemmed from an unknown cause, impacting approximately 1288 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 13/01/2026 01:48 PM
Last update: 13/01/2026 05:26 PM
Next update: 13/01/2026 11:26 PM
Issue restore time: 14/01/2026 10:00 AM
Affected services