Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jan 14 at 04:57am AEDT
Affected services
Current Local Outages

Updated
Jan 14 at 07:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Flynn 0875, Larapinta 0875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 292 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 03:05 AM
Last update: 14/01/2026 06:57 AM
Next update: 14/01/2026 10:34 AM
Issue restore time: 16/01/2026 11:30 AM

Updated
Jan 14 at 06:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Flynn 0875, Larapinta 0875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 292 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 03:05 AM
Last update: 14/01/2026 06:09 AM
Next update: 14/01/2026 10:34 AM
Issue restore time: 16/01/2026 11:30 AM

Updated
Jan 14 at 05:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Flynn 0875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 292 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 03:05 AM
Last update: 14/01/2026 05:22 AM
Next update: 14/01/2026 10:34 AM
Issue restore time: 16/01/2026 11:30 AM

Created
Jan 14 at 04:57am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Flynn 0875, Larapinta 0875.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 292 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 03:05 AM
Last update: 14/01/2026 04:34 AM
Next update: 14/01/2026 10:34 AM
Issue restore time: 16/01/2026 11:30 AM