Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jan 14 at 10:27pm AEDT
Affected services
Current Local Outages

Resolved
Jan 15 at 01:27pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 12:08 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 15 at 12:57pm AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 12:08 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Jan 15 at 10:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 10:28 AM
Next update: 15/01/2026 10:35 AM
Issue restore time: UNKNOWN

Updated
Jan 15 at 09:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 09:37 AM
Next update: 15/01/2026 10:35 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 09:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 08:46 AM
Next update: 15/01/2026 10:35 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 08:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 07:56 AM
Next update: 15/01/2026 10:35 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 07:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 07:06 AM
Next update: 15/01/2026 10:35 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 06:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 06:15 AM
Next update: 15/01/2026 10:35 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 05:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 05:25 AM
Next update: 15/01/2026 10:35 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 04:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 04:35 AM
Next update: 15/01/2026 10:35 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 04:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 03:45 AM
Next update: 15/01/2026 04:00 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 03:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 02:55 AM
Next update: 15/01/2026 04:00 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 02:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 02:05 AM
Next update: 15/01/2026 04:00 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 01:14 AM
Next update: 15/01/2026 04:00 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 15 at 12:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Parent: Data-flow, impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 15/01/2026 12:25 AM
Next update: 15/01/2026 04:00 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 14 at 11:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 14/01/2026 11:37 PM
Next update: 15/01/2026 04:00 AM
Issue restore time: 15/01/2026 10:30 AM

Updated
Jan 14 at 11:28pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 14/01/2026 10:49 PM
Next update: 15/01/2026 04:00 AM
Issue restore time: 15/01/2026 10:30 AM

Created
Jan 14 at 10:27pm AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Naracoorte 5271.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1109 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 14/01/2026 07:36 PM
Last update: 14/01/2026 10:00 PM
Next update: 15/01/2026 04:00 AM
Issue restore time: 15/01/2026 10:30 AM