Back to overview
Degraded

Unplanned 4G service outage in localised area.

Mar 06 at 02:28am AEDT
Affected services
Current Local Outages

Resolved
Mar 06 at 04:27am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Angourie 2464, Chatsworth 2469, Freeburn Island 2464, Goodwood Island 2469, Gulmarrad 2463, Harwood 2465, Iluka 2466, Micalo Island 2464, Mororo 2469, Palmers Channel 2463, Palmers Island 2463, Taloumbi 2463, The Freshwater 2466, Warregah Island 2469, Wooloweyah 2464, Woombah 2469, Yamba 2464, Yuraygir 2464.

The issue stemmed from Parent: Site failure, impacting approximately 1332 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 06/03/2026 12:09 AM
Last update: 06/03/2026 03:20 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 06 at 03:58am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Angourie 2464, Chatsworth 2469, Freeburn Island 2464, Goodwood Island 2469, Gulmarrad 2463, Harwood 2465, Iluka 2466, Micalo Island 2464, Mororo 2469, Palmers Channel 2463, Palmers Island 2463, Taloumbi 2463, The Freshwater 2466, Warregah Island 2469, Wooloweyah 2464, Woombah 2469, Yamba 2464, Yuraygir 2464.

The issue stemmed from Parent: Site failure, impacting approximately 1332 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 06/03/2026 12:09 AM
Last update: 06/03/2026 03:20 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 06 at 03:28am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Angourie 2464, Chatsworth 2469, Freeburn Island 2464, Goodwood Island 2469, Gulmarrad 2463, Harwood 2465, Iluka 2466, Micalo Island 2464, Mororo 2469, Palmers Channel 2463, Palmers Island 2463, Taloumbi 2463, The Freshwater 2466, Warregah Island 2469, Wooloweyah 2464, Woombah 2469, Yamba 2464, Yuraygir 2464.

The issue stemmed from Parent: Site failure, impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 06/03/2026 12:09 AM
Last update: 06/03/2026 03:02 AM
Next update: 06/03/2026 07:49 AM
Issue restore time: UNKNOWN

Updated
Mar 06 at 02:58am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Freeburn Island 2464, Goodwood Island 2469, Iluka 2466, Micalo Island 2464, Palmers Channel 2463, Palmers Island 2463, The Freshwater 2466, Wooloweyah 2464, Yamba 2464.

The issue stemmed from Parent: Site failure, impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 06/03/2026 12:09 AM
Last update: 06/03/2026 02:44 AM
Next update: 06/03/2026 07:49 AM
Issue restore time: 07/03/2026 10:00 AM

Created
Mar 06 at 02:28am AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Freeburn Island 2464, Goodwood Island 2469, Iluka 2466, Micalo Island 2464, Palmers Channel 2463, Palmers Island 2463, The Freshwater 2466, Wooloweyah 2464, Yamba 2464.

The issue stemmed from Parent: Site failure, impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 06/03/2026 12:09 AM
Last update: 06/03/2026 01:49 AM
Next update: 06/03/2026 07:49 AM
Issue restore time: 07/03/2026 10:00 AM