Back to overview
Degraded

Unplanned 4G service outage in localised area.

Mar 08 at 11:27pm AEDT
Affected services
Current Local Outages

Resolved
Mar 10 at 08:57am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 08:31 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 10 at 08:27am AEDT

We recently experienced a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 07:52 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 10 at 07:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 07:33 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 10 at 07:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 06:54 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 10 at 06:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 06:34 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 10 at 06:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 05:55 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 10 at 05:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 05:36 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Updated
Mar 10 at 04:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 04:37 AM
Next update: 10/03/2026 01:25 PM
Issue restore time: UNKNOWN

Updated
Mar 10 at 01:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 10/03/2026 12:59 AM
Next update: 10/03/2026 01:25 PM
Issue restore time: 09/03/2026 01:00 PM

Updated
Mar 09 at 08:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 09/03/2026 08:30 PM
Next update: 10/03/2026 01:25 PM
Issue restore time: 09/03/2026 01:00 PM

Updated
Mar 09 at 07:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 09/03/2026 01:25 PM
Next update: 10/03/2026 01:25 PM
Issue restore time: 09/03/2026 01:00 PM

Updated
Mar 09 at 01:57pm AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Parent: Data-flow, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 09/03/2026 01:25 PM
Next update: 10/03/2026 01:25 PM
Issue restore time: 09/03/2026 01:00 PM

Updated
Mar 09 at 11:27am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from an unknown cause, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 09/03/2026 04:25 AM
Next update: 09/03/2026 04:47 AM
Issue restore time: 09/03/2026 01:00 PM

Updated
Mar 09 at 04:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from an unknown cause, impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 09/03/2026 04:25 AM
Next update: 09/03/2026 04:47 AM
Issue restore time: 09/03/2026 01:00 PM

Updated
Mar 09 at 01:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 09/03/2026 01:11 AM
Next update: 09/03/2026 04:47 AM
Issue restore time: 09/03/2026 01:00 PM

Updated
Mar 09 at 12:57am AEDT

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 09/03/2026 12:23 AM
Next update: 09/03/2026 04:47 AM
Issue restore time: 09/03/2026 01:00 PM

Created
Mar 08 at 11:27pm AEDT

We are currently experiencing a significant local network outage affecting 4G in the following localities: Dulyalbin 6425, Ghooli 6426, Marvel Loch 6426, Moorine Rock 6425, Mount Hampton 6426, Mount Palmer 6426, Parker Range 6426, Skeleton Rock 6426, South Yilgarn 6426, Southern Cross 6426.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 276 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 08/03/2026 09:06 PM
Last update: 08/03/2026 10:47 PM
Next update: 09/03/2026 04:47 AM
Issue restore time: 09/03/2026 01:00 PM