Unplanned 4G service outage in localised area.
Updated
Apr 26, 2026 at 2:58am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 25, 2026 at 2:28am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 24, 2026 at 2:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 23, 2026 at 2:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 22, 2026 at 1:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 21, 2026 at 1:28am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 20, 2026 at 12:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 19, 2026 at 12:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 18, 2026 at 12:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 17, 2026 at 12:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 15, 2026 at 11:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 14, 2026 at 11:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 13, 2026 at 11:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 12, 2026 at 11:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 11, 2026 at 10:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 10:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 3:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 01:35 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 3:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 11/04/2026 12:46 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 2:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Jackson North 4426.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 11:57 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 11:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 09:30 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 10:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Jackson North 4426.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 08:41 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 10:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Jackson North 4426.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 07:52 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 7:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 05:23 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 6:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 04:34 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 5:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 03:44 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 4:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Wandoan 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 02:06 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 2:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 12:27 PM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Updated
Apr 10, 2026 at 1:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Jackson North 4426, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 10:49 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services
Created
Apr 10, 2026 at 12:27am UTC
We are currently experiencing a significant local network outage affecting 4G in the following localities: Bogandilla 4425, Bundi 4419, Glenaubyn 4424, Guluguba 4418, Jackson North 4426, Wandoan 4419, Woleebee 4419.
The issue stemmed from Cable Cut, impacting approximately 476 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 10/04/2026 07:00 AM
Last update: 10/04/2026 09:59 AM
Next update: UNKNOWN
Issue restore time: 10/04/2026 06:00 PM
Affected services