Unplanned 4G service outage in localised area.
Updated
Apr 26, 2026 at 11:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 25, 2026 at 11:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 24, 2026 at 11:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 23, 2026 at 11:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 22, 2026 at 10:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 21, 2026 at 10:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 20, 2026 at 10:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 19, 2026 at 10:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 18, 2026 at 9:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 17, 2026 at 9:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 17, 2026 at 3:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Updated
Apr 16, 2026 at 9:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services
Created
Apr 16, 2026 at 3:27pm UTC
We are currently experiencing a significant local network outage affecting 4G in the following localities: Granville Harbour 7469, Macquarie Heads 7468, Southwest 7140, Strahan 7468, Trial Harbour 7469, West Coast 7321.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1084 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 16/04/2026 10:39 PM
Last update: 17/04/2026 01:02 AM
Next update: 18/04/2026 05:02 PM
Issue restore time: 17/04/2026 10:00 AM
Affected services