Unplanned 4G service outage in localised area.
Resolved
Jun 11, 2026 at 12:58pm UTC
We recently experienced a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 30/05/2026 10:52 AM
Last update: 01/06/2026 12:35 AM
Next update: 02/06/2026 12:35 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 11, 2026 at 12:28pm UTC
We recently experienced a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 30/05/2026 10:52 AM
Last update: 01/06/2026 12:35 AM
Next update: 02/06/2026 12:35 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 10, 2026 at 6:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 04/06/2026 01:10 AM
Next update: 05/06/2026 11:10 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 9, 2026 at 5:58pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 04/06/2026 01:10 AM
Next update: 05/06/2026 11:10 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 8, 2026 at 5:28pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 04/06/2026 01:10 AM
Next update: 05/06/2026 11:10 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 7, 2026 at 4:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 04/06/2026 01:10 AM
Next update: 05/06/2026 11:10 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 6, 2026 at 4:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 04/06/2026 01:10 AM
Next update: 05/06/2026 11:10 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 5, 2026 at 4:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 04/06/2026 01:10 AM
Next update: 05/06/2026 11:10 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 4, 2026 at 4:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 04/06/2026 01:10 AM
Next update: 05/06/2026 11:10 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 3, 2026 at 3:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 04/06/2026 01:10 AM
Next update: 05/06/2026 11:10 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 2, 2026 at 4:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Benalla 3672.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 03/06/2026 02:40 AM
Next update: 04/06/2026 02:40 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 2, 2026 at 10:59am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Baddaginnie 3670, Benalla 3672, Goomalibee 3673, Tarnook 3670.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 01/06/2026 01:25 AM
Next update: 02/06/2026 12:35 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 1, 2026 at 10:28am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Baddaginnie 3670, Benalla 3672, Goomalibee 3673, Tarnook 3670.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 01/06/2026 01:25 AM
Next update: 02/06/2026 12:35 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
Jun 1, 2026 at 4:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Baddaginnie 3670, Benalla 3672, Goomalibee 3673, Tarnook 3670.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 01/06/2026 01:25 AM
Next update: 02/06/2026 12:35 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
May 31, 2026 at 9:58pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Baddaginnie 3670, Benalla 3672, Goomalibee 3673, Tarnook 3670.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 01/06/2026 01:25 AM
Next update: 02/06/2026 12:35 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Updated
May 31, 2026 at 3:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Baddaginnie 3670, Benalla 3672, Goomalibee 3673, Tarnook 3670.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 01/06/2026 01:25 AM
Next update: 02/06/2026 12:35 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services
Created
May 31, 2026 at 2:57pm UTC
We are currently experiencing a significant local network outage affecting 4G in the following localities: Baddaginnie 3670, Benalla 3672, Goomalibee 3673, Tarnook 3670.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1235 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 30/05/2026 10:52 AM
Last update: 01/06/2026 12:35 AM
Next update: 02/06/2026 12:35 AM
Issue restore time: 02/06/2026 06:00 PM
Affected services