Unplanned 4G service outage in localised area.
Resolved
Jun 2, 2026 at 9:57am UTC
We recently experienced a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 01/06/2026 03:32 PM
Last update: 02/06/2026 07:02 PM
Next update: 04/06/2026 04:48 AM
Issue restore time: 02/06/2026 10:30 AM
Affected services
Updated
Jun 2, 2026 at 9:28am UTC
We recently experienced a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 01/06/2026 03:32 PM
Last update: 02/06/2026 07:02 PM
Next update: 04/06/2026 04:48 AM
Issue restore time: 02/06/2026 10:30 AM
Affected services
Updated
Jun 2, 2026 at 6:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 01/06/2026 03:32 PM
Last update: 02/06/2026 04:13 PM
Next update: 04/06/2026 04:48 AM
Issue restore time: 02/06/2026 10:30 AM
Affected services
Updated
Jun 2, 2026 at 5:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 01/06/2026 03:32 PM
Last update: 02/06/2026 09:34 AM
Next update: 04/06/2026 04:48 AM
Issue restore time: 02/06/2026 10:30 AM
Affected services
Updated
Jun 1, 2026 at 11:57pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 01/06/2026 03:32 PM
Last update: 02/06/2026 09:34 AM
Next update: 04/06/2026 04:48 AM
Issue restore time: 02/06/2026 10:30 AM
Affected services
Updated
Jun 1, 2026 at 10:58pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 01/06/2026 03:32 PM
Last update: 02/06/2026 01:47 AM
Next update: 04/06/2026 04:48 AM
Issue restore time: 02/06/2026 10:30 AM
Affected services
Updated
Jun 1, 2026 at 4:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 01/06/2026 03:32 PM
Last update: 02/06/2026 01:47 AM
Next update: 04/06/2026 04:48 AM
Issue restore time: 02/06/2026 10:30 AM
Affected services
Updated
Jun 1, 2026 at 10:57am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 01/06/2026 03:32 PM
Last update: 01/06/2026 08:42 PM
Next update: 02/06/2026 10:43 PM
Issue restore time: 02/06/2026 10:30 AM
Affected services
Created
Jun 1, 2026 at 8:28am UTC
We are currently experiencing a significant local network outage affecting 4G in the following localities: East Arnhem 0822, Gunyangara 0880, Nhulunbuy 0880.
The issue stemmed from Parent: Data-flow, impacting approximately 650 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 01/06/2026 03:32 PM
Last update: 01/06/2026 05:42 PM
Next update: 01/06/2026 11:42 PM
Issue restore time: 02/06/2026 10:30 AM
Affected services