Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jun 9, 2026 at 12:57am UTC
Affected services
Current Local Outages

Resolved
Jun 11, 2026 at 12:57pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Gin Gin 4671, Horse Camp 4671, Mcilwraith 4671, Monduran 4671, Tirroan 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 07:07 PM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Updated
Jun 11, 2026 at 12:28pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Gin Gin 4671, Horse Camp 4671, Mcilwraith 4671, Monduran 4671, Tirroan 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 07:07 PM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Updated
Jun 10, 2026 at 11:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Gin Gin 4671, Horse Camp 4671, Mcilwraith 4671, Monduran 4671, Tirroan 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 02:21 PM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Updated
Jun 9, 2026 at 11:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Gin Gin 4671, Horse Camp 4671, Mcilwraith 4671, Monduran 4671, Tirroan 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 02:21 PM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Updated
Jun 9, 2026 at 5:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Gin Gin 4671, Horse Camp 4671, Mcilwraith 4671, Monduran 4671, Tirroan 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 02:21 PM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Updated
Jun 9, 2026 at 10:57am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Gin Gin 4671, Horse Camp 4671, Mcilwraith 4671, Monduran 4671, Tirroan 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 02:21 PM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Updated
Jun 9, 2026 at 4:57am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Gin Gin 4671, Horse Camp 4671, Mcilwraith 4671, Monduran 4671, Tirroan 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 02:21 PM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Updated
Jun 9, 2026 at 3:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Abbotsford 4670, Booyal 4671, Bucca 4670, Bullyard 4671, Bungadoo 4671, Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Duingal 4671, Gin Gin 4671, Horse Camp 4671, Maroondan 4671, Mcilwraith 4671, Monduran 4671, Moolboolaman 4671, Morganville 4671, Nearum 4671, Redhill Farms 4671, Saint Agnes 4671, Saint Kilda 4671, Skyring Reserve 4671, Tirroan 4671, Wallaville 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 12:45 PM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Updated
Jun 9, 2026 at 2:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Abbotsford 4670, Booyal 4671, Bucca 4670, Bullyard 4671, Bungadoo 4671, Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Duingal 4671, Gin Gin 4671, Horse Camp 4671, Maroondan 4671, Mcilwraith 4671, Monduran 4671, Moolboolaman 4671, Morganville 4671, Nearum 4671, Redhill Farms 4671, Saint Agnes 4671, Saint Kilda 4671, Skyring Reserve 4671, Tirroan 4671, Wallaville 4671.

The issue stemmed from Cable Cut, impacting approximately 1227 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 11:56 AM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM

Created
Jun 9, 2026 at 12:57am UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Abbotsford 4670, Booyal 4671, Bucca 4670, Bullyard 4671, Bungadoo 4671, Dalysford 4671, Damascus 4671, Delan 4671, Drinan 4671, Duingal 4671, Gin Gin 4671, Horse Camp 4671, Maroondan 4671, Mcilwraith 4671, Monduran 4671, Moolboolaman 4671, Morganville 4671, Nearum 4671, Redhill Farms 4671, Saint Agnes 4671, Saint Kilda 4671, Skyring Reserve 4671, Tirroan 4671, Wallaville 4671.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1227 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 09/06/2026 02:52 AM
Last update: 09/06/2026 10:22 AM
Next update: 10/06/2026 10:22 AM
Issue restore time: 09/06/2026 06:00 PM