Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jun 11, 2026 at 4:57am UTC
Affected services
Current Local Outages

Updated
Jun 12, 2026 at 1:57am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 11:25 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 12, 2026 at 12:57am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 10:36 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 12, 2026 at 12:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 09:47 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 11:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 08:58 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 10:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 08:09 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 9:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 07:21 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 8:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 06:34 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 8:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 05:46 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 7:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 04:57 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 6:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 04:09 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 5:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 03:21 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 4:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 02:32 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 4:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 01:43 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 3:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 12:55 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 2:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 12/06/2026 12:08 AM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 1:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 11/06/2026 11:20 PM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 12:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 11/06/2026 10:33 PM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 12:28pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 11/06/2026 09:45 PM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 11:28am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 11/06/2026 08:36 PM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 10:58am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 11/06/2026 08:13 PM
Next update: 13/06/2026 06:13 AM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 9:57am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 11/06/2026 07:25 PM
Next update: 12/06/2026 11:44 PM
Issue restore time: 12/06/2026 06:30 PM

Updated
Jun 11, 2026 at 8:57am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Petermann 0872, Yulara 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 11/06/2026 06:37 PM
Next update: 12/06/2026 11:44 PM
Issue restore time: 12/06/2026 06:30 PM

Created
Jun 11, 2026 at 4:57am UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Petermann 0872.

The issue stemmed from Parent: Data-flow, impacting approximately 2694 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 11/06/2026 10:10 AM
Last update: 11/06/2026 02:34 PM
Next update: 12/06/2026 11:44 PM
Issue restore time: 12/06/2026 06:30 PM